Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help! Folders Keep Opening In New Window (xp)?


  • Please log in to reply
2 replies to this topic

#1 etheesdad

etheesdad

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:12:24 AM

Posted 17 March 2008 - 09:36 PM

Keep getting new windows opening.

have changed folder view options so that 'launch folder windows in a separate process" is unchecked.

tools -> folder options -> open each folder in the same window is also checked.

And It still does it! very annoying!

Have been over the settings three times. tried resetting all folders - apply to all folders. Still does it.

Any ideas? Please?!

BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:24 PM

Posted 17 March 2008 - 09:51 PM

Try the fix at Kelly's Korner.

Set Folder Default to Open & Use Same Window - Explore - #215 on the right.

Right click on it and save the .reg file to your desktop. Then, double click on the file icon (on your desktop) to merge it into your registry. You may need to reboot your computer for the changes to take affect.

With any fix like this you should create a new restore point and backup the registry first. For backing up the registry I like to use ERUNT.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#3 dldennis

dldennis

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:24 AM

Posted 24 April 2008 - 04:42 PM

The Kelly's Korner link did not work for me. I have this same problem and I found a fix for it that you can do without downloading and inserting registry parts. I should probably advise backing up the registry before attempting any fixes therein, but I really never took the time to learn how.

Start: Run: "regedit" (unless you know how to find Regedit using Windows Explorer)
  • Locate the Default value under the following key in the registry:
  • HKEY_CLASSES_ROOT\Directory\shell, double-click "Default" in the right pane
  • Type "none" in the "Value data" box, click OK, and exit the registry editor.
Works like a charm

You can also substitute "explore" for "none" if you want to see the little folder heirarchy tree whenever a window is opened. Apparently "open" is taken a bit too literally.

OUT

Edited by dldennis, 24 April 2008 - 09:10 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users