Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Language Program

  • Please log in to reply
1 reply to this topic

#1 Jove


  • Members
  • 2,739 posts
  • Gender:Male
  • Location:Very South Jersey
  • Local time:06:30 PM

Posted 17 March 2008 - 07:52 PM


I am having a problem with my language program. I was trying out this program to check it out.

I want to close out of it and go back to my standard english and keyboard as previous, . . but

Now I can type English words ok in word pad but when I try to type in a name for a new folder for example in My Documents,

I type Computer and I get Jrmlgy.p. Can anyone tell me how to re-set this back to normal, etc.

Edited by Jove, 17 March 2008 - 11:35 PM.
{Move to more appropriate forum~~boopme}

When you don't have to worry about your computer anymore, you can start
living again !

Success is a result, not a goal. . . . Flaubert

BC AdBot (Login to Remove)


#2 ///


  • Members
  • 148 posts
  • Local time:06:30 PM

Posted 24 March 2008 - 01:47 PM

Did you try right clicking on the toolbar and adding the language toolbar and setting the default language as english or doing a restore to an earlier time before you installed it????

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users