Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Display Driver Won't Pick Up Graphics Card


  • Please log in to reply
No replies to this topic

#1 jcmanning

jcmanning

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:04:13 PM

Posted 17 March 2008 - 04:29 PM

Ok, so I have 2 Vista OS's on different partitions and I downloaded the catalyst and display drivers and they ommunicate but on my first Vista, the display adapter shows as Generic Display Monitor and the second one that doesn't work is Standard VGA Graphics Adapter.

I've been looking for info and I think it could be solved by BIOS flashing which doesn't sound good and I don't know how it would help.

I get error (Code 10) This device cannot start.
It's a ATI Mobility Radeon HD 2600 card.

Help anyone? :/

*update*

I looked into ACPI and so I'm pretty sure it's OEM BIOS programming or however it's called but is there a way I can make it read drivers from my 2nd OS?

Edited by jcmanning, 17 March 2008 - 06:27 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users