Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Virus


  • Please log in to reply
2 replies to this topic

#1 mohd saleem

mohd saleem

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:singapore
  • Local time:11:07 PM

Posted 17 March 2008 - 03:24 PM

How do i fix this promblem....error loading c:\WINDOWS\system32\spads.dll? pops out everytime i on my pc. have win32:advare-gen, win 32:advare trojan win32: zlob- tc, win 32:zlob- oo,win 32:spyware -gen,&other virus plz help :thumbsup:

Edited by Orange Blossom, 29 March 2008 - 10:32 PM.
Moved from HJT forum. ~ OB


BC AdBot (Login to Remove)

 


#2 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,993 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:11:07 AM

Posted 29 March 2008 - 10:36 PM

Hello mohd saleem and welcome to BC :flowers:

Sorry for the delay in response. The HJT forum is EXTREMELY busy right now. Because you didn't post an HJT log, I have moved your topic to a forum where you may receive assistance sooner.

In order to assist you, we need some additional information.

What is your operating system: Windows XP, Vista, etc.?

What security programs do you have installed? Please name them.

error loading c:\WINDOWS\system32\spads.dll? pops out everytime i on my pc


Does this happen only when booting up or at other times as well?

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#3 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,596 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:11:07 AM

Posted 30 March 2008 - 07:36 AM

A "Cannot find...", "Could not run...", "Error loading... or "specific module could not be found" message is usually related to malware that was set to run at startup but has been deleted. Windows is trying to load this file but cannot locate it since the file was mostly likely removed during an anti-virus or anti-malware scan. However, an associated orphaned registry entry remains and is telling Windows to load the file when you boot up. Since the file no longer exists, Windows will display an error message. You need to remove this registry entry so Windows stops searching for the file when it loads.

To resolve this, download Autoruns, search for the related entry and then delete it.
  • Create a new folder on your hard drive called AutoRuns (C:\AutoRuns) and extract (unzip) the file there. (click here if you're not sure how to do this.)
  • Open the folder and double-click on autoruns.exe to launch it.
  • Please be patient as it scans and populates the entries.
  • When done scanning, it will say Ready at the bottom.
  • Scroll through the list and look for a startup entry related to the file(s) in the error message.
  • Right-click on the entry and choose delete.
  • Reboot your computer and see if the startup error returns.

.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users