Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot Open Internet Explorer, Error Message Keeps Popping


  • Please log in to reply
1 reply to this topic

#1 n_nikers

n_nikers

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:10:55 AM

Posted 17 March 2008 - 05:28 AM

i'm having this problem for over a month now.

-I think it all started when i had a problem with a virus that sends vietnamese message automatically on my yahoo messenger.
(i had AVG anti-virus at that time, it didn't detect any virus so i switched to Bitdefender free, but after realizing it has no real-time, i then changed to AVIRA, which is what i have up to now, )....

-I cannot launch INTERNET EXPLORER 7. i can only use Firefox for now.
(i already reinstalled it, but i still can't open it.)

-Everytime I open Yahoo Messenger, this messages pop in

YahooMessenger.exe - Entry Point Not Found
The procedure entry point GetProcessImageFilenameW could not be located in the dynamic link library PSAPI.DLL



Yahoo! Messenger Insider: YahooMessenger.exe - Entry Point Not Found
The procedure entry point GetProcessImageFilenameW could not be located in the dynamic link library PSAPI.DLL


-Actually, that message doesn't only pops in with YM
Everytime i install something, the same message (The procedure entry point GetProcessImageFilenameW could not be located in the dynamic link library PSAPI.DLL) will pop for several times before it continue installing whatever it is..

-After the successful installation, the software won't open. Usually it's the games that won't. Luckily i was able to install and launch anti-spywares like ad-aware and spybot.

-I have already scanned my pc with AVIRA ANTI-VIRUS free, AD-AWARE free, SPYBOT Search&Destroy, COMODO Firewall


MICROSOFT XP SP2

BC AdBot (Login to Remove)

 


#2 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,486 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:11:55 AM

Posted 17 March 2008 - 09:40 AM

You recently reported this error here and posted a hijackthis log. The topic was closed after nothing suspicious was found on your system.

Microsoft has some information on that error message in Article ID: 888162. You also may want to check with Yahoo Messenger Help.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users