Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I Cant Display Hidden Files


  • Please log in to reply
3 replies to this topic

#1 nimbuscloud

nimbuscloud

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:50 AM

Posted 16 March 2008 - 01:48 AM

i cant display hidden files on my computer..
everytime i show hidden files, when i apply it, it suddenly go back to hidden after i ok it..

what prob is that?

help..

BC AdBot (Login to Remove)

 


#2 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:05:50 AM

Posted 16 March 2008 - 10:29 AM

Hello,

Have you tried Clicking Start, open My Computer, select the Tools menu and click Folder Options. Select the View Tab. Under the Hidden files and folders heading, select Show hidden files and folders. Uncheck the Hide protected operating system files (recommended) option. Click Yes to confirm.
Regards,

Alan.

#3 nimbuscloud

nimbuscloud
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:50 AM

Posted 16 March 2008 - 07:00 PM

yah i've tried it..but still it goes back to the default settings...

it is still hidden and i cant change anything...


what should be its problem bro?

#4 M...

M...

  • Members
  • 386 posts
  • OFFLINE
  •  
  • Local time:09:50 PM

Posted 16 March 2008 - 07:20 PM

Hello nimbuscloud,

Another member here at Bleeping Computer recently had a similar problem, but didn't indicate whether or not it had been resolved yet. See the following thread:

http://www.bleepingcomputer.com/forums/ind...st&p=755314




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users