Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Chat


  • Please log in to reply
14 replies to this topic

#1 nickybb

nickybb

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:01:38 AM

Posted 15 March 2008 - 05:53 PM

can someone help me please. I play bingo online and recently had a virus, a computer expert (ehem) fixed it for me but since then I haven't been able to get into the chat rooms on my bingo site. Today I went to play and now I can't even get into the gambling area - just a 'loading lobby' message comes up!
I'm sure he has deleted something he shouldn't have but cannot workout what! I have downloaded the flash player again incase it was that but to no avail. - please help me

nicky

BC AdBot (Login to Remove)

 


m

#2 ruby1

ruby1

    a forum member


  • Members
  • 2,375 posts
  • OFFLINE
  •  
  • Local time:06:38 AM

Posted 15 March 2008 - 05:59 PM

Hi and welcom :thumbsup:

could you kindly tell us your windows version , your
erm
installed antivirus program and other protection you have on board;

do you know what the 'expert' did to the comp to 'clean' it and what you had on there infection- wise?

#3 nickybb

nickybb
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:01:38 AM

Posted 15 March 2008 - 06:41 PM

Hiya Ruby1

firstly thanks for replying so quickly.
I'm sorry but i'm not that computer literate haha, all I know is that I have windows xp, I have AVG 7.5, windows defender, adare 2007 and spybot search and destroy (if that helps). I'm not sure what was wrong but he said I had
46 malware things on the comp, unfortunately I don't know how he fixed it.
Thanks again
Nicky

#4 ruby1

ruby1

    a forum member


  • Members
  • 2,375 posts
  • OFFLINE
  •  
  • Local time:06:38 AM

Posted 15 March 2008 - 06:48 PM

may I suggest you see first if you have anything nasty still on there?
do you know if you have Service pack 2 on there?
have you yet fully updated and run full deep scans WITH adaware, spybot ?

you could also try a scan with the FREE for home users http://www.superantispyware.com/superantis...efreevspro.html

its exe is http://www.superantispyware.com/downloadfi...ANTISPYWAREFREE

download it, fully update it, then reboot and run full deep scans with ALL your protection programs and see what they find?

#5 nickybb

nickybb
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:01:38 AM

Posted 15 March 2008 - 06:53 PM

hee hee

sorry but it all sounds a bit gobbledy gook to me but I'm gonna give it a try. I don't think I have the service pack 2 but did run a deep scan with spybot or AVG recently.
Anyway I will try this out and get back to you with the results, thanks Ruby
Nicky x

#6 nickybb

nickybb
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:01:38 AM

Posted 16 March 2008 - 09:18 AM

hi again ruby1

just to let you know that i done a deep scan using AVG 7.5 AND ad-aware, AVG came up with nothing but ad-aware found 12 problems so I erased them all. Yet still my problem continues and apart from logging in I still cannot get into my bingo rooms at all or the chat rooms! If you can think of anything else please let me know, if not thanks for your input yesterday.

kr Nicky

#7 ruby1

ruby1

    a forum member


  • Members
  • 2,375 posts
  • OFFLINE
  •  
  • Local time:06:38 AM

Posted 16 March 2008 - 09:36 AM

If you can think of anything else please let me know, if not thanks for your input yesterday.

you are most welcom :thumbsup:


what were the problems that adaware 2007 found?

have you yet run the superantispyware scan?


can you try a scan with the FREE a squared

http://www.emsisoft.com/en/software/free/
its exe is http://download6.emsisoft.com/a2FreeSetup.exe

download , fully udate the definitions , reboot and run each on a full deep scan in safe mode if you can; also be interesting to try the URL you cannot access? can you kindly post the link please?

#8 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:01:38 AM

Posted 16 March 2008 - 09:50 AM

Something else to throw into the mix:

Does the chat need to have java?
Could be something as simple as maybe java needs to be installed.

#9 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 34,286 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:10:38 PM

Posted 16 March 2008 - 08:04 PM

One additional thought.

Game sites and chat locations often download applications that are identified as malware. Although they are identified as malware the user may want them. So this is remotely possible to be a case of, you should know what you are removing before you do so. As you may remove something that makes your game, and chat work.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#10 nickybb

nickybb
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:01:38 AM

Posted 18 March 2008 - 08:13 AM

Hi Ruby

I had 12 bad things on my comp but cant remember what they were - sorry. I ran the superantispyware and it found
some stuff too so I have deleted all the bad things. The URL for my site is http://sunbingo.co.uk/welcome.asp - I can login but just cant enter rooms at all, I have now got in there through the News of the World site (same rooms). A friend of mine suggested I go to internet options, security and safe sites, which I did but although I put it on there I am still having the same probs! I have tried all the spyware things and deleted all I can so I am going to stay on the News of the World one thanks Ruby.
Queen-Evie - Thanks for the input about the Java but I have Javascrpit already so it shouldnt be a problem.
Animal - The man who cleaned my computer for me is a member of the British Computer Society and a Microsoft Registered partner so surely he should have known what he was doing, after all I told him I played online!

#11 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:01:38 AM

Posted 18 March 2008 - 10:28 AM

They're not talking about Javascript. They're talking about Java as an application. Many chat rooms use Java and you need to install it to enter the chat room.

#12 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:01:38 AM

Posted 18 March 2008 - 02:12 PM

Is java installed on your computer?

You can check by going to add remove programs. Look for Java, the latest version is Version 6 Update 5.

If you don't have java, you can download it from here:

http://www.java.com/en/download/manual.jsp

#13 nickybb

nickybb
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:01:38 AM

Posted 21 March 2008 - 07:51 PM

frankp and queen evie

thanks both for helping out. I have checked and already have java 6 update 5. thanks for trying tho
nicky

#14 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:01:38 AM

Posted 22 March 2008 - 08:45 AM

You mentioned your antivirus and malware scanners.
But I didn't see anything about what firewall you use.
So, which one is installed?

#15 nickybb

nickybb
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:01:38 AM

Posted 23 March 2008 - 06:37 PM

hiya Queen evie

Not sure if I have a fire wall oops!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users