Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Resource Loader Cache Doesn't Have Loaded Mui Entry


  • Please log in to reply
1 reply to this topic

#1 jdoty

jdoty

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:22 AM

Posted 15 March 2008 - 01:59 PM

Dell XPS computer, Vista Home Premium
Keep getting the message " The resource loader cache doesn't have loaded MUI entry"
This happens whenever I try to install a program or even do things like run the Event Viewer
Does this have something to do with account control?

I could sure use some help with fixing this problem!

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:12:22 PM

Posted 15 March 2008 - 03:43 PM

Not many suggestions out there for fixing it.
One suggestion is a repair install of Vista: http://www.vistax64.com/tutorials/88236-re...tall-vista.html
Another is if you're using Daemon Tools (and no solution is offered).

The error message is located here: http://msdn2.microsoft.com/en-us/library/m...384(VS.85).aspx
Near the bottom of the page - but it doesn't say much

I'd have to suggest checking the trio of Vista diagnostic tools:
1) Event Viewer...Windows Logs...in particular check the System and Application logs
2) Control Panel (Classic View)...Performance Information and Tools...Advanced Tools
- View Performance Details in Event Log
- Reliability and Performance Monitor...Reliability Monitor
- Generate a System Health Report - check for errors and warnings
3) Control Panel (Classic View)...Problem Reports and Solutions...View Problem History
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users