Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Windows Firewall Can't Turn On

  • Please log in to reply
2 replies to this topic

#1 rhinorex


  • Members
  • 10 posts
  • Local time:11:36 AM

Posted 15 March 2008 - 09:00 AM

Hey all, I'm using Windows Vista Home Premium and I can't seem to turn on the Windows Firewall.
When I want to click the (On) icon, it seems to be block and there's a message at the top that says

' For your security, some settings are controlled by Group Policy'

so how do i turn it on? Thanks!

Also, my Windows Security Center is also turned off, there will be a pop up message that says ' The Security Center service can't be started'

Edited by rhinorex, 15 March 2008 - 09:05 AM.

BC AdBot (Login to Remove)



#2 garmanma


    Computer Masochist

  • Staff Emeritus
  • 27,809 posts
  • Location:Cleveland, Ohio
  • Local time:12:36 PM

Posted 15 March 2008 - 10:54 AM

Are you logged on as administrator?
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 rhinorex

  • Topic Starter

  • Members
  • 10 posts
  • Local time:11:36 AM

Posted 18 March 2008 - 03:55 AM

Are you logged on as administrator?

Yes. I'm logged on as administrator.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users