Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

netoworking issues


  • Please log in to reply
3 replies to this topic

#1 troyjm310

troyjm310

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:10:04 PM

Posted 17 March 2005 - 04:51 AM

OK so i have a 4port modem/router
have had it setup for quite a few years now

i still have Internet when this happens !


all of a sudden i can not transfer files properly from one PC to another

it will let me at first then says cannot copy file : the specified network name is no longer available

i am trying to transfer many of 50Mb files
as i have done the same thing over and over and over again for the past few years and now this i have no idea whats wrong

i have googled i have looked at router settings i have checked network settings and then i thought i fixed it and boom it does it again today :thumbsup:

i have read different forums and haven't been able to find anything at all to help me
i know this is a short one but yeah


i have both machines on xp sp1 on both
both using SURECOM EP-320X-R 100/10/M PCI Adapter's

any help suggestions would be muchly appreciated



thanks again Troy...

BC AdBot (Login to Remove)

 


#2 Futs

Futs

  • Members
  • 68 posts
  • OFFLINE
  •  
  • Location:Pretoria
  • Local time:10:04 PM

Posted 17 March 2005 - 08:53 AM

I know we sometimes have a similar problem with some of our switches at work.
It will work for about an hour before dropping the network every now and then, most of the times it stays connected while recieving ping timeouts.

Getting about 8 a week now, we don't efven test just swap out straight away
Posted Image

#3 davenetd

davenetd

  • Members
  • 43 posts
  • OFFLINE
  •  
  • Local time:10:04 PM

Posted 17 March 2005 - 10:25 AM

Sounds like you might be having DHCP problems.
Before you do this I ask......
Do you have IP fixed adresses on each machine, or are they automatically supplied?

I don't know exactly how your system is setup, but if DHCP is turned on, your network automatically asigns IP adresses. If DHCP is turned on on multiple sources, you may have different machines(modems or routers) assigning IP's and this creates periodic drop offs. My advice would be to turn off DHCP on your router and try to connect to the internet. If you can then you know DHCP was turned on in two locations. If you can't, then assign IP's and try your file transfer.

I know you said you can still get on the internet when this happens, but internet browsers will tolerate connection dropoffs and refresh themselves, and as long as the connection is there when it checks(changing pages or hitting refresh) you will never see the lapse of connection while on the internet.

You will have to consult others on trying to turn off DHCP on your router or access point because I don't exactly know how. I'm still learning about networking, but we have had this problem at work and this was the problem.

Hope this helps! :thumbsup:
Posted Image

#4 troyjm310

troyjm310
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:10:04 PM

Posted 17 March 2005 - 01:59 PM

dhcp is off allready :thumbsup:

it has been disabled again but still problem still occurs

both machines have static ips.. 128 and 121
never been changed since the word go


this is very very annoying to know that no settings nothing new has been installed and yeh BIZZARE and weird :flowers:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users