Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

XP log-in screen was changed to a Win98 log-in screen


  • Please log in to reply
4 replies to this topic

#1 azia

azia

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:07:32 PM

Posted 17 March 2005 - 03:56 AM

hello everyone! i'm using win xp. my first log-in screen was the usual xp log-in screen but somehow i think ihave clicked something.. i don't know. when i restarted my computer, the log-in screen have turned into those like Win 98 log-in screen. how can i change it back to normal xp again? pls help :thumbsup:

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:06:32 PM

Posted 17 March 2005 - 11:38 AM

Try this:

Right click the Desktop / click the "Themes" tab / click the dropdown arrow under "Theme:" / select Windows XP /
Apply / OK

Edited by tg1911, 17 March 2005 - 11:40 AM.

MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 Ronbo

Ronbo

  • Members
  • 333 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Directly above the center of the Earth
  • Local time:07:32 PM

Posted 17 March 2005 - 11:46 AM

Hi azia, :thumbsup: to BC.

If that doesn't work, try going to Start --> Control Panel --> User Accounts --> Change the way users log on or off and put a check mark in the Use the Welcome Screen box and then select Apply Options.
There is no justice, there is just us.

#4 azia

azia
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:07:32 PM

Posted 23 March 2005 - 02:48 AM

ok i'll try that. thanks to both of you :thumbsup:

#5 azia

azia
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:07:32 PM

Posted 06 April 2005 - 07:45 AM

Hi azia, :thumbsup: to BC.

If that doesn't work, try going to Start --> Control Panel --> User Accounts --> Change the way users log on or off and put a check mark in the Use the Welcome Screen box and then select Apply Options.

now that one worked ! thanks Ronbo :flowers: ! thanks also tg1911!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users