Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


0x80072ee2 Error Unresolved

  • Please log in to reply
2 replies to this topic

#1 Rosebud1773


  • Members
  • 3 posts
  • Local time:05:19 PM

Posted 14 March 2008 - 11:15 AM

The Guided Help program that Fabu recommended would have worked perfectly, but.......... Once in the host file there was no listing for microsoft updates or windows updates websites at all.....no IP numbers, no listings, nothing to add the # to. There was information there, just not those particular pieces.

Edited by Rosebud1773, 14 March 2008 - 11:17 AM.

BC AdBot (Login to Remove)



#2 garmanma


    Computer Masochist

  • Staff Emeritus
  • 27,809 posts
  • Location:Cleveland, Ohio
  • Local time:05:19 PM

Posted 14 March 2008 - 01:17 PM

May I suggest keeping your posts in the same thread. Just answer your original post. When you go to the update site, does a pop-up bar at the top of the page saying click here to install active-x control?
2 sites to read up on
When all else fails:

Remember to flush software distribution folder
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 Rosebud1773

  • Topic Starter

  • Members
  • 3 posts
  • Local time:05:19 PM

Posted 14 March 2008 - 01:35 PM

Thank you for the info on forum navigation....I generally don't use forums so I'm not completely familiar with protocol. I'll check out dial a fix since everything else has failed.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users