Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Notification Balloon Not Visable


  • Please log in to reply
4 replies to this topic

#1 woodman

woodman

  • Members
  • 75 posts
  • OFFLINE
  •  
  • Local time:06:42 AM

Posted 14 March 2008 - 04:13 AM

Hello

I'm not sure on the proper words or terminology to use in describing this problem but I can't see the notification bubble that pops up on the taskbar icons next to the clock, such as, when I get a notification for "found new hardware" or or when I run my cursor over an icon in the tray.


I have re-set custom notifications etc but that has not work so any help will be appreciated.

Many Thanks

Paul

BC AdBot (Login to Remove)

 


#2 jhsmurray

jhsmurray

  • Members
  • 383 posts
  • OFFLINE
  •  
  • Location:6,378 km above the Earth's core
  • Local time:07:42 AM

Posted 14 March 2008 - 04:28 AM

I've had this happen when I've left the PC on for too long. Try a reboot and see if that helps.

Acer Aspire 5732z
OS: Windows 7 Ultimate
Processor: Intel Pentium III Xeon, 2200 MHz
RAM: 3 GB
Display: Mobile Intel GMA 4500M

#3 woodman

woodman
  • Topic Starter

  • Members
  • 75 posts
  • OFFLINE
  •  
  • Local time:06:42 AM

Posted 14 March 2008 - 05:39 AM

Done that!

The thing is that I can see just a little bit of the balloons but just the top of the notification. The rest is under the blue of the task bar.

#4 mommabear

mommabear

  • Members
  • 492 posts
  • OFFLINE
  •  
  • Local time:07:42 AM

Posted 14 March 2008 - 06:16 AM

There's a good discussion about your problem at this page:

http://dan.hersam.com/2006/09/18/tooltips-...-taskbar-in-xp/

People have posted several solutions that worked for them when others didn't.

#5 woodman

woodman
  • Topic Starter

  • Members
  • 75 posts
  • OFFLINE
  •  
  • Local time:06:42 AM

Posted 14 March 2008 - 06:41 AM

Thank you very much.

The fix did the trick.

Much appreciated.

Paul




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users