Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Using Windows Vista And Having A Printer Problem

  • Please log in to reply
2 replies to this topic

#1 Luvkitty


  • Members
  • 165 posts
  • Gender:Female
  • Local time:09:09 AM

Posted 13 March 2008 - 06:02 PM

Hello All,

I'm using Windows Vista Home Premium Edition which came preinstalled on my new computer. The computer is a Gateway Quadcore (GT5662), and I've had it less than a month. The printer is also new and is a Lexmark (X5495). It was set up at the same time as my new Gateway. I had a diagnostic check on my computer by a technician from Geek Squad. He came to my home to do the diagnostic check, and he also is the one that installed the software for my printer. The printer did work when the technician printed out my reports, and it did work the first one or two times I used it. Since then, this is the message that I get when I try to print:

"Spooler SubSystem App stopped working and was closed. A problem caused the application to stop working correctly. Windows will notify you if a solution is available."

Windows has not notified me of a solution. Eventually I've been able to get the documents to print, but it takes forever to get to that point. I'm also not sure what makes it finally print once the problem has started.

So, my questions are:

1. What is causing this message to appear?
2. Is this something that can be fixed?
3. If it can be fixed, how do I fix it?
4. Is this a problem with my new computer or printer?
5. Is this something that Geek Squad should be fixing since I was told that there were no problems with my computer after he did the diagnostic check?

Thank you very much for the help. It's much appreciated!

BC AdBot (Login to Remove)



#2 Luvkitty

  • Topic Starter

  • Members
  • 165 posts
  • Gender:Female
  • Local time:09:09 AM

Posted 15 March 2008 - 08:01 PM

Hi Everyone,

I see that I haven't received any responses yet to my problem. I just wanted to let you know that I'm still having problems and need help.

New Information:

1. The message that I talked about getting in my first post of this thread is not showing up this time when I'm trying to print. The document just won't print, and there is no message.

2. If I go to the Printer Queue to cancel a printing job, the first one on the list will not cancel or print. Instead, after I click on cancel, it will say deleting next to the title of the document. Even after it says deleting, it still shows up on the list of documents to print in the Printer Queue.

I really hope someone can help me because I'm right in the middle of a project that I have to have printed out tonight. It's a card that I'm making for a client.

Thanks again!

#3 groovicus


  • Security Colleague
  • 9,963 posts
  • Gender:Male
  • Location:Centerville, SD
  • Local time:10:09 AM

Posted 15 March 2008 - 08:41 PM

Thank you for being so patient. Some of these posts slip through the cracks from time to time. I have googled for this problem, and there are several solutions. I don't know your level of confidence with a computer, so I would be reluctant to have you try them just yet. Do you have the install disks that came with the printer?

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users