Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Explorer 7 Not Working


  • Please log in to reply
11 replies to this topic

#1 davebrie

davebrie

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:05:13 PM

Posted 13 March 2008 - 11:19 AM

I have been unable to access the internet for over a month now. I have windows XP home version and Internet Explorer 7. When I try to access the internet, I just receive an immediate error message that says 'Internet Explorer Cannot display the Webpage" message. I just switched from DSL (I thought this was the problem) to Verizon Fios service. The connection appear to working fine, but the problem is persisting. I went through all the trouble-shooting tips suggested by Microsoft website for this, but nothing has worked. I am thinking about re-installing IE7. Does anyone have any ideas?

BC AdBot (Login to Remove)

 


m

#2 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:02:13 PM

Posted 13 March 2008 - 02:10 PM

Hi davebrie,

There are many possible reasons why this is happening, and the contributing factors vary for each computer.
Start by clearing old files and settings may be preventing you from connecting to the Internet.

Go to the Control Panel then Network Connections.
Click once on your active Connection.
From the menu on the left, select Repair This Connection.
Try to connect to a site.

Is there any Proxy set or used?
Check to see if set to automatic:

In Firefox,
Go Tools/ Options/ Advanced/ click on the Network Tab, then click Settings.
Select the radio button that says Auto Detect Proxy Settings for all this Network.
Click Okay

In Internet Explorer,
Go to Tools/ Internet Options/ click on the Connections tab, then click on LAN Settings.
Select Automatically Detect Settings.
Click Okay twice.

If still no joy:

Click Start / Run / type in; cmd/ and at the black command screen type in; ipconfig /flushdns
and/or try:
Start / Run / type in; regsvr32 urlmon.dll
Click Okay.

If the error message still appears, then follow the troubleshooting steps in Error message in Internet Explorer 7: "Internet Explorer cannot display the webpage".

~Edit: To add additional info

Edited by TMacK, 13 March 2008 - 02:14 PM.

Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#3 davebrie

davebrie
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:05:13 PM

Posted 14 March 2008 - 09:53 AM

Thanks for your suugestions. Tried them all, to no success (including the Microsift troubleshooting steps in Error message in Internet Explorer 7: "Internet Explorer cannot display the webpage".) The only thing I did not try yet, was re-installing IE7. Any other ideas?

#4 tork

tork

  • Members
  • 718 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:here
  • Local time:05:13 PM

Posted 14 March 2008 - 10:24 AM

Can you access internet with another browser? Firefox? Opera? Or have you tried a rollback to ie6? If the rollback to ie6 works then you could try upgrade to ie 7 again.

#5 davebrie

davebrie
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:05:13 PM

Posted 14 March 2008 - 10:50 AM

Unfortunately, I don't have any other browsers and can't download w/o access to the internet.

#6 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:02:13 PM

Posted 14 March 2008 - 12:33 PM

davebrie, are you using Norton Anti Virus?
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#7 davebrie

davebrie
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:05:13 PM

Posted 14 March 2008 - 01:29 PM

yes

#8 Bartster

Bartster

  • Members
  • 188 posts
  • OFFLINE
  •  
  • Local time:05:13 PM

Posted 14 March 2008 - 01:39 PM

Hi davebrie:

I also have fios, maybe I can help you.

Does your network icon show that you have a connection?
If not check to be sure the cat5 cable is plugged in to the lan port on your router,
and the ethernet port on your computer.

If that is good, try unplugging the router, then plug it back in.

#9 davebrie

davebrie
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:05:13 PM

Posted 14 March 2008 - 02:24 PM

Network icon shows that I'm connected. I will try to unplug router.

#10 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:02:13 PM

Posted 14 March 2008 - 02:26 PM

davebrie, This is a fix from the Windows XP Newsgroup, written by a MS-MVP.

Error message after you install a Windows Internet Explorer 7 update from Windows Update or from Microsoft Update: "Webpage cannot be displayed"

If tweaking your third-party firewall's settings don't help, try the
following:

1. Disable Norton AntiVirus, any real-time protection provided by an
anti-spyware application (except for Windows Defender; includes Spybot Tea
Timer, SpySweeper Guards, AVG AS guard.exe, etc.), disable the Norton
firewall and enable the Windows Firewall.


*Note: You're "working without a net" now: Don't to anything else online (e.g.,
browsing; reading email; chatting) except #4 below until your anti-virus
application has been re-enabled!

2. Uninstall "Security Update for Windows Internet Explorer 7 (KB944533)"
via Add/Remove Programs (make sure Show Updates box is checked at top right)
and reboot.

3. Re-do #1 above.

4. Open/run Windows Update and install any Critical Updates offered. If
"Root Certificates" update is listed in the Optional Updates category, you
might install it, too, to take full advantage of IE7's additional security.

5. Reboot. Make sure everything in #1 above is enabled again and, if
applicable, disable the Windows Firewall and enable your third-party
firewall.

If no joy....

1. After making certain you have a copy of your Product Key, uninstall all
Norton software via Add/Remove Programs.

2. Enable the Windows Firewall.

3. Run this removal tool:
http://service1.symantec.com/SUPPORT/tsgen...005033108162039

4. Reboot and immediately install an Antivirus program, such as AVG Anti-Virus Free Edition, Avast! 4 Home Edition or another Antivirus of your choice.

5. Manually update your new anti-virus application then run a full system
scan.

Do your problems persist now?
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#11 davebrie

davebrie
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:05:13 PM

Posted 17 March 2008 - 10:42 AM

I was able to get online now downloading the MSN browser, but IE7 still does not work. Thanks for your help.

#12 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:02:13 PM

Posted 17 March 2008 - 12:06 PM

It could be incompatible add-ons.

What if you right click the IE icon on the desktop and choose Start Without Add-ons?
Or go to Start/ All Programs/ Accessories/ System Tools/ Internet Explorer (No Add-ons).

Have you tried uninstalling IE7 via the control panels' Add or Remove programs and revert back to IE6?
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users