Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Xp Stuck In Safe Mode


  • Please log in to reply
2 replies to this topic

#1 Emile

Emile

  • Members
  • 123 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Brussels
  • Local time:01:01 PM

Posted 13 March 2008 - 02:20 AM

Hello,
My XP SP2 is stuck in Safe Mode. When I use Msconfig , uncheck the save mode + apply , it seams OK. When I "check" normal boot and apply it seams OK BUT if I control the settings it is again in Safe mode and of course when I boot I am again in Safe Mode .
I only find a "boot.ini.backup" file and the contents is :
";
;Warning: Boot.ini is used on Windows XP and earlier operating systems.
;Warning: Use BCDEDIT.exe to modify Windows Vista boot options.
;
[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /FASTDETECT /NOEXECUTE=OPTIN /safeboot:minimal"

Where is the boot.ini file?

How to solve?
Thanks in advance
Emile Asus P7P67 Pro v3, Intel 1155 3.4 GH, Corsair DDR3 8Gb,PCX Nvidia 560 ti,PCX Nvidia 550 ti,
SSD 120Gb, 2 x 1 Tera SATA6, Dual Boot

BC AdBot (Login to Remove)

 


#2 Tomo2

Tomo2

  • Members
  • 402 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wanganui, Aotearoa NZ
  • Local time:05:01 AM

Posted 13 March 2008 - 03:12 AM

boot.ini is in the root of your hard drive, usually C:\
Remove the /safeboot:minimal part so it's:
[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /FASTDETECT /NOEXECUTE=OPTIN
Save as boot.ini and replace original.

L&P, World Famous in New Zealand since ages ago!
Posted Image
Avast! Antivirus : Spybot S&D : Trend Micro Housecall : Hosts file : HiJack This
Don't be too open minded - your brains will fall out


#3 Emile

Emile
  • Topic Starter

  • Members
  • 123 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Brussels
  • Local time:01:01 PM

Posted 13 March 2008 - 06:44 AM

Hello,
I found a solution. Installed last restore (just before the changes) ----> not anymore in Safe Mode . :thumbsup:
And installed the video driver using Device Manager onto the changed FX6200.

Ouf !!
Emile Asus P7P67 Pro v3, Intel 1155 3.4 GH, Corsair DDR3 8Gb,PCX Nvidia 560 ti,PCX Nvidia 550 ti,
SSD 120Gb, 2 x 1 Tera SATA6, Dual Boot




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users