Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Media Player


  • Please log in to reply
1 reply to this topic

#1 v123naqrroc

v123naqrroc

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Christchurch New Zealand
  • Local time:06:07 AM

Posted 12 March 2008 - 04:16 PM

I download videos from the internet, Which have always been ok on my Vista basic However the place i get the videos from has encoded these now. Some about Codec is the term used, I now find that the were as before people were of normal flesh colour they are now a pale washed out colour and what was green is now a pinky colour, I thought it was WMP and tried to adjust the colour in WMP but have not been able to find were to do this, Friends send me Power point from time to time and these play ok with normal colour.
Can any advise on this, Please.

BC AdBot (Login to Remove)

 


#2 v123naqrroc

v123naqrroc
  • Topic Starter

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Christchurch New Zealand
  • Local time:06:07 AM

Posted 17 March 2008 - 01:18 AM

I ended up reinstalling windows media player and this fixed the problem.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users