Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot Run Mcafee Or Hijackthis


  • Please log in to reply
1 reply to this topic

#1 jspsni

jspsni

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:24 PM

Posted 12 March 2008 - 04:13 PM

Hello. I hope you can help.

My Win XP PC problems started with the malware virus malwareCrush. It had disabled McAfee and prevented me from accessing numerous security sites. I was able to use housecall to get rid of it. But, I still cannot enable McAfee or access most security web sites or run security programs.

I have found that I can't run hijackthis, McAfee Stinger, sysclean, spytap, autoruns, spybot, process explorer.....in normal or safe mode. It's very clever....when I try to acces the sites, it shuts down IE. When I try to run any downloaded programs, I start them, and they are immediately terminated. I've even tried to fool it by renaming the executable emailing it to the PC and then executing. Nope!

I just today ran bitdefender it comes up clean as does housecall. I also ran fraudfix which came up clean (I think).

Any help would be greatly appreciated. Thanks!!!!

Jill

BC AdBot (Login to Remove)

 


#2 Starbuck

Starbuck

    'r Brudiwr


  • Malware Response Team
  • 4,150 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Midlands, UK
  • Local time:11:24 PM

Posted 12 March 2008 - 07:21 PM

Hi jspsni

Did you try the removal instructions here:
How to remove MalwareCrush

I also ran fraudfix which came up clean (I think)

Did you just run 'option1' or did you run 'option2' ?

BBPP6nz.png





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users