Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable To Save Passwords Or Usernames


  • Please log in to reply
3 replies to this topic

#1 darrwing34

darrwing34

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:58 AM

Posted 12 March 2008 - 10:30 AM

My system will not seem to save usernames. I have to enter them everytime I go to the website. I have everything "checked" that should be checked in the Autocomplete section of options, but nothing saves. Nothing remains in my history, and I have it set to stay for 14 days

please help as this is driving me nuts

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:08:58 AM

Posted 12 March 2008 - 02:00 PM

What browser are you using?
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 darrwing34

darrwing34
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:58 AM

Posted 12 March 2008 - 08:44 PM

I am using Internet Explorer 7

#4 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:05:58 AM

Posted 12 March 2008 - 10:48 PM

Hi darrwing34,

Lets make sure Autocomplete is configured correctly :

In Internet Explorer click the Tools menu/ Internet Options/ Content tab.
Under Personal information, click AutoComplete. In the AutoComplete Settings dialog box, select the User names and Passwords on forms and the Prompt me to save Passwords (if they are not already selected), and then click Okay. Click Okay again to close the Internet Options dialog box.

Go to Start, and then Run. In the Open box, type Services.msc, and then click Okay. In the Name list that appears, locate Protected Storage. Note the Status Column. If Protected Storage is running, Started will appear under Status. If Protected Storage is not started, start it. To do this, right-click Protected Storage, and then click Start.

If the service is already started and running, Stop and Restart the service.

If that doesn't work, try The AutoComplete feature does not work after you enable it in Internet Explorer on a computer that is running Windows XP Home Edition.
This advice, involves a Registry Edit.
Improper changes to the registry could render your computer inoperable.
Remember to backup the registry, before making any changes.
Instructions on how to do that, can be found here:Backing Up the Registry.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users