Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem With Only One Website


  • Please log in to reply
2 replies to this topic

#1 PM2000

PM2000

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:29 PM

Posted 11 March 2008 - 07:15 PM

I am having trouble getting into www.brinkerjobs.com. When I enter the address into the toolbar, I get sent to a Google page instead. When I click on the link in Google, I get an error page "Internet Explorer cannot display th webpage." When I try to access the site from other links in other websites (brinker.com, chilis.com), I get the same problem. I have deleted cookies, temp files everything. I took down my Microsoft firewall. I tried firefox too. Nothing. Any ideas?

BC AdBot (Login to Remove)

 


#2 Kristopher McDougall

Kristopher McDougall

  • Members
  • 57 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Issaquah, WA
  • Local time:02:29 PM

Posted 11 March 2008 - 09:01 PM

Greetings, sorry to hear you are having some trouble with the brinker site. Just a few questions ...

Are you trying to access this site from home or work, the reason I ask is if you are at work trying to get to this page they may have it blocked for some reason.

Does this only happen on one computer or are do you get the same error or several computers?

Is it possible you were trying to get to the site while it was down for updates or other reasons?

Do you have any firewall software on your computer that could be blocking access?

Can you reach the site via its ip address (63.240.80.192)?

Have you used a different browser (firefox, opera, etc)?

#3 ruby1

ruby1

    a forum member


  • Members
  • 2,375 posts
  • OFFLINE
  •  
  • Local time:07:29 PM

Posted 12 March 2008 - 03:32 AM

try http://www.google.co.uk/search?hl=en&q...earch&meta=

top link goes straight there

I have done this on a networked comp with 'restrictions' and so far so good ; I am not looking further as I have no need to do so ON this 'shared 'computer




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users