Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Network Printer Not Found


  • Please log in to reply
5 replies to this topic

#1 ltdave

ltdave

  • Members
  • 268 posts
  • OFFLINE
  •  
  • Local time:04:45 AM

Posted 11 March 2008 - 04:37 PM

hardware:

dell dimension 8200 with xpPro and 512mb of RAM
Netgear MIMO wireless router
Motorola Surfboard modem (not pertinent to this problem but listed anyway)
brother HL-2070N network ready laser printer


i followed the instructions for setting up the printer:
toner and drum installation
power up
test print
power down
connect to network (Cat 6 from printer to port 3 on router)
power up

this is where i get the "no devices found" window when im supposed to be choosing a printer from a list.
they say to:
make sure its on (it is)
make sure the cable is connected (it is ive got a good signal to my router showing connectivity with port 3)
make sure the device settings are configured corrrectly (there was nothing about configuring anything)
make sure the firewall is off (it is)
make sure the computer is hooked up to the network (it is or i couldnt posting here)

has anyone got any experience with this printer and or my issues? i cant load the drivers because it wont recognize the printer...

thanks

david

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,092 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:45 AM

Posted 11 March 2008 - 04:42 PM

http://www.dartmouth.edu/comp/support/libr...up-network.html

Louis

#3 rf6647

rf6647

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:03:45 AM

Posted 12 March 2008 - 05:15 PM

A lit LED on port 3 does not tell the entire store. Dig into the router. Logon the router; check logs and the dhcp tables. The MAC for the printer should show up somewhere.

If absent from the logs, I suggest that 2 things be checked.

Router may be running with filters to control access to the network.

The network printer panel controls may need to be set to turn on the network interface; (dhcp:on) for my Konica-Minolta.

#4 ltdave

ltdave
  • Topic Starter

  • Members
  • 268 posts
  • OFFLINE
  •  
  • Local time:04:45 AM

Posted 12 September 2008 - 06:59 PM

so 6 months later i finally call Brother...

the lady has me retrieve the IP address from the printer printout and i use the 2nd option (not #1, the RECOMMENDED option) and im up and running...

i loaded the driver on my laptop and my wifes laptop and now i can print from anyplace in the house...

pretty neat stuff...

#5 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:05:45 AM

Posted 12 September 2008 - 08:48 PM

Glad it's working. Thank you for posting back with the solution
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#6 ltdave

ltdave
  • Topic Starter

  • Members
  • 268 posts
  • OFFLINE
  •  
  • Local time:04:45 AM

Posted 11 October 2008 - 08:33 AM

down again!

i couldnt print from anything or anyplace...

i search the printer and retrieve the IP address for the printer. instead of ...1.4 its now ...1.6!

what the hell?

i went into all of the computers and updated the address in the control panel and were printing again but what caused the printer to get a new IP address?


that was annoying. with my wife and i working different shifts i cant imagine the nightmare it would be for me to try and troubleshoot it over the phone for HER if she tried to print something and i wasnt home...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users