Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Getting Permanently Rid Of "my Sharing Folder" In Live Messenger.


  • Please log in to reply
3 replies to this topic

#1 bluesjunior

bluesjunior

  • Members
  • 761 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:25 AM

Posted 11 March 2008 - 07:46 AM

Is there a way to permanently get rid of the "My Sharing Folder" that attaches to the My Documents folder on my PC. I googled it and got a text/ command which one enters into the Start> Run Box and gets rid of it ok but then as soon as you sign into Messenger an installer window pops up and reinstalls it. Does anyone know a permanent cure for getting rid of this Folder?.
Motherboard: Gigabyte GA-MA770T-UD3, CPU: AMD Athlon II X3 450 Processor, Memory: OCZ 4GB (2x2GB) DDR3 1333MHz,Graphics: PowerColor HD 5750 1GB GDDR5,
PSU: Corsair 430W CX PSU 4x SATA 1x PCI-E, Hard Drive:Samsung SpinPoint F3 500GB Hard Drive SATAII 7200rpm 16MB Cache.

BC AdBot (Login to Remove)

 


m

#2 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:02:25 AM

Posted 12 March 2008 - 03:36 PM

Hello,

Have you tried disabling the Messenger Sharing Folders USN Journal Reader service in the services.msc menu?
Regards,

Alan.

#3 bluesjunior

bluesjunior
  • Topic Starter

  • Members
  • 761 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:25 AM

Posted 13 March 2008 - 05:37 AM

Thanks for the reply Nigglesnush85. Excuse my ignorance but can you give me a step by step on how to do that please. My System is Windows XP Home Edition SP2.
Motherboard: Gigabyte GA-MA770T-UD3, CPU: AMD Athlon II X3 450 Processor, Memory: OCZ 4GB (2x2GB) DDR3 1333MHz,Graphics: PowerColor HD 5750 1GB GDDR5,
PSU: Corsair 430W CX PSU 4x SATA 1x PCI-E, Hard Drive:Samsung SpinPoint F3 500GB Hard Drive SATAII 7200rpm 16MB Cache.

#4 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:02:25 AM

Posted 13 March 2008 - 09:36 AM

I'm sorry, I should have done that.

Go to start then run and type services.msc you will then be presented with a list. search the list for Messenger Sharing Folders USN Journal Reader service once found double click on the name and you will be presented with a new window. in the centre there will be a dropdown list that has automatic, manual, disabled in the list. select disabled and then click apply. then select the recovery tab and make sure the three dropdown boxes say take no action. then click apply. this will disable the messenger sahring service for the next system start.
Regards,

Alan.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users