Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Disable Automatic Hardware Detection


  • Please log in to reply
12 replies to this topic

#1 greybuffalo

greybuffalo

  • Members
  • 85 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:09 AM

Posted 11 March 2008 - 04:15 AM

This must be an old easy thing to rectify,I guess I have to go to"Device manager" first,duh,but how do I get there? :thumbsup:

BC AdBot (Login to Remove)

 


#2 Monty007

Monty007

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:03:39 PM

Posted 11 March 2008 - 04:34 AM

Hi, to stop auto hardware detection, when the dialog box comes up (found new hardware) just hit cancel. What does the problem seem to be?

Edited by Monty007, 11 March 2008 - 04:35 AM.

MCP
MSDST

#3 greybuffalo

greybuffalo
  • Topic Starter

  • Members
  • 85 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:09 AM

Posted 11 March 2008 - 04:44 AM

I do hit cancell,but everytime I boot my computer it comes on.
The problem is a ghost in my machine which relates to my scanner,Ive installed the software everything with the disc supplied,but every year or so it does this,I fix it then forget how to do it again?
How do i get to my "Device manager" again please

#4 Monty007

Monty007

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:03:39 PM

Posted 11 March 2008 - 05:44 AM

Go to >start>my computer>right click>properties>hardware>device manager.
MCP
MSDST

#5 greybuffalo

greybuffalo
  • Topic Starter

  • Members
  • 85 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:09 AM

Posted 11 March 2008 - 07:15 AM

Hi Monty,
no cant do it there.
Do you know the place where I can disable those alerts?
Cheers

#6 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:02:09 AM

Posted 11 March 2008 - 08:31 AM

In order to disable the alert you have to right click on the problem device and select "Disable" (not Uninstall). That will prevent the dialog from popping up every time that you start.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#7 greybuffalo

greybuffalo
  • Topic Starter

  • Members
  • 85 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:09 AM

Posted 07 April 2008 - 02:53 PM

Still cant disable,when I go to device there is no place to disable? still getting that message everytime I start?

#8 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:09 PM

Posted 07 April 2008 - 04:29 PM

See the following Microsoft website:

The New Hardware Wizard may detect the printer device after every restart of the computer
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#9 greybuffalo

greybuffalo
  • Topic Starter

  • Members
  • 85 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:09 AM

Posted 08 April 2008 - 03:37 AM

Looks like the problem,I tried it,but could not delete that key,it would not delete it as it says "raw port"?
I did report it to microsoft at the end of the page..................

#10 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:09 PM

Posted 08 April 2008 - 03:56 PM

Did you log in as Admin?
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#11 greybuffalo

greybuffalo
  • Topic Starter

  • Members
  • 85 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:09 AM

Posted 09 April 2008 - 03:14 AM

Im the only one with this computer,its mine,so I dont log in?
Should I log out and then relog in?
How do I do that again?

Edited by greybuffalo, 09 April 2008 - 03:18 AM.


#12 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:09 PM

Posted 09 April 2008 - 04:15 PM

What is the entire error message you receive and at what stage do you receive it?
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#13 greybuffalo

greybuffalo
  • Topic Starter

  • Members
  • 85 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:09 AM

Posted 12 April 2008 - 09:46 AM

It comes on as windows begins and says "new hardware found",now it also says cannot recognise device,device not connected"?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users