Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Networking Help (waiting For Network)


  • Please log in to reply
2 replies to this topic

#1 desonic

desonic

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:33 AM

Posted 11 March 2008 - 03:34 AM

It looks like I'm not the only one who have problems when seeing the dreaded message "Waiting for Network".
Anyway, I have a new Lynx L-510 ADSL2/2+ Modem/Wireless Gateway. This modem has all of the capabilities so it can't have anything to do with firmware. When using the Ethernet Cable, it is fine. Now that I also have a laptop, I want to be able to share the network.
I can see the network, but it just doesn't connect. I have checked security settings, first with WEP and then WPA.
Below is the information from the IP Config. I have successfully connected to a neighbour's unsecured signal, but somehow cannot connect to my own signal. Any help would be much appreciated.

Windows IP Configuration:
IP Routing Enabled No
WINS Proxy Enabled

Ethernet Adapter Local Area Connection:

IP Address 192.168.1.4
Subnet Mask 255.255.255.0
Default Gateway 192.168.1.1
DNS Servers 67.55.0.11
67.55.0.13

PPP Adapter Acanac:

DHCP Enabled No
IP Address 67.204.10.36
Subnet Mask 255.255.255.255
Default Gateway 67.204.10.36
DNS Servers 67.55.0.11
66.49.220.95
NetIOS over TCPIP Disabled

System Uptime 9 hours 24 minutes
Model ADSL2+ Wireless G Router

Serial Number none

Firmware Version 66.2.3
Ethernet MAC address 00:30:0A:54:C3:47
DSL MAC address 00:30:0A:54:C3:49
USB MAC address 00:30:0A:54:C3:48
AP MAC 00:60:b3:e4:70:61
NAT Enabled
Firewall Enabled

BC AdBot (Login to Remove)

 


m

#2 karthik upadhya

karthik upadhya

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:09:03 PM

Posted 11 March 2008 - 12:59 PM

I have tried searching the net for ur router manual... cudnt seem to find it.

Can u plz post it from the cd given to u to rapidshare.

Also, with the router connected to the comp via ethernet, just try configurin the router by typin the gateway address i.e. 192.168.1.1 in internet explorer. Also check if wireless lan is enabled in the configuration panel..

Regards
Karthik

#3 desonic

desonic
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:33 AM

Posted 11 March 2008 - 09:03 PM

[quote name='karthik upadhya' date='Mar 11 2008, 01:59 PM' post='764661']
I have tried searching the net for ur router manual... cudnt seem to find it.

Can u plz post it from the cd given to u to rapidshare.

Also, with the router connected to the comp via ethernet, just try configurin the router by typin the gateway address i.e. 192.168.1.1 in internet explorer. Also check if wireless lan is enabled in the configuration panel..

Regards
Karthik

Here is the link for the Manual:
http://rapidshare.com/files/98856381/STARB...MANUAL.pdf.html

This is the ISP's router recommended setup, although I could not get it to work and they are telling me to stick with the Ethernet or buy a separate router. They say most users do not use the modem with the built in Router. I'd rather not buy another router if this built-in Router works.

http://rapidshare.com/files/98857281/route...up2007.pdf.html

Here are some screenshots of my router configuration. With Ethernet, I can connect. With wireless, I can connect to my neighbours unsecured network, but cannot connect to my own SSID network.

http://rapidshare.com/files/98858972/Lynx_...ration.doc.html

Thanks for taking the time to look into this.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users