Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem In Windows Live Photo Album


  • Please log in to reply
No replies to this topic

#1 icarus.ink

icarus.ink

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:27 PM

Posted 10 March 2008 - 11:47 PM

I am using Windows Vista Home Edition, and am also using the new Windows Live Photo Gallery. So far, my experience with the program has been great, but I've run into a (small) problem. It's not so much a problem as an annoyance:

I must have tagged a photo with the letter "m" and now whenever I attempt to tag anything, this "m" appear on the "tag this" dropdown choice selection. Let me say this:

THERE ARE NO PHOTOS CURRENTLY TAGGED WITH THIS "M" TAG...

In fact, this "M" tag is a remnent left over from a mistake that what supposed to be "Mom." Now I am certain that there are not photos with this tag, but because there USED TO BE a photo with this tag, this "M" still appears in the selection dropdown.

Here is an image:

Posted Image

Please tell me how I can remove this...

Posted Image



It will be helpful to know that I can make mistakes, delete the tag, and not have this remnant left over...

Thanks,
Icarus.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users