Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ViaVoice Options Error


  • Please log in to reply
11 replies to this topic

#1 gaelic123

gaelic123

  • Members
  • 104 posts
  • OFFLINE
  •  
  • Location:Fridley, Minnesota
  • Local time:04:59 AM

Posted 20 July 2004 - 12:42 PM

When I open my Control panel I get the a gray box with the following message "ViaVoice Options Failed to load local language module" it has an OK box and when
I click on the OK the control panel then comes up. This just started today and I don't know what it means or how to fix it.

Any suggestions would be appreciated, please keep it simple, I'm not very computer literate.

My system information is in my signature

Thanks in advance,

Mary
Dell XPS 933Mhz processor, 256 RAM, Windows98se, Linksys Cable/DSL Router,
Norton Internet Security Anti-Virus & Firewall, Adaware, Spybot Search & Destroy, Spywareblaster, Spyware Guard

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,593 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:06:59 AM

Posted 20 July 2004 - 05:15 PM

Do you have IBM viavoice installed?

#3 gaelic123

gaelic123
  • Topic Starter

  • Members
  • 104 posts
  • OFFLINE
  •  
  • Location:Fridley, Minnesota
  • Local time:04:59 AM

Posted 20 July 2004 - 05:33 PM

I don't remember installing it but when I searched my computer it had a Viavoice folder. The only thing I can think of is that I had installed a program called "Learn Spanish Your Way" I had so many problems with the program that I uninstalled it and it no longer shows in my add/remove list or in my program files. Is Viavoice something that I need to run my computer? I don't know how to remove it unless I just delete it because it isn't showing in my program list or in the add/remove list.

I also don't know why this would affect my computer now when I uninstalled the progam over a month ago, or why it would show up when I try to open the Control Panel.

I will wait for your instructions,

Thanks so much for the help,

Mary
Dell XPS 933Mhz processor, 256 RAM, Windows98se, Linksys Cable/DSL Router,
Norton Internet Security Anti-Virus & Firewall, Adaware, Spybot Search & Destroy, Spywareblaster, Spyware Guard

#4 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,593 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:06:59 AM

Posted 20 July 2004 - 05:59 PM

So you double click on control panel and then you get that error?

If so, do this. Download this batch file to your desktop and run it. When it opens a notepad, copy and paste the contents of that notepad into a new reply to this post.

Attached Files



#5 gaelic123

gaelic123
  • Topic Starter

  • Members
  • 104 posts
  • OFFLINE
  •  
  • Location:Fridley, Minnesota
  • Local time:04:59 AM

Posted 20 July 2004 - 06:08 PM

Volume in drive C has no label
Volume Serial Number is 2B25-1B01
Directory of C:\WINDOWS\SYSTEM32

30,750.09 MB free
Dell XPS 933Mhz processor, 256 RAM, Windows98se, Linksys Cable/DSL Router,
Norton Internet Security Anti-Virus & Firewall, Adaware, Spybot Search & Destroy, Spywareblaster, Spyware Guard

#6 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,593 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:06:59 AM

Posted 20 July 2004 - 07:34 PM

I changed the batch file as i did not realize you were running 98 ( oops) . Redownload it and try again

#7 gaelic123

gaelic123
  • Topic Starter

  • Members
  • 104 posts
  • OFFLINE
  •  
  • Location:Fridley, Minnesota
  • Local time:04:59 AM

Posted 20 July 2004 - 10:13 PM

Grinler,
Sorry it took so long to respond. I had to leave for a while. Below is what you asked for.

Volume in drive C has no label
Volume Serial Number is 2B25-1B01
Directory of C:\WINDOWS\SYSTEM

DESK CPL 221,280 04-23-99 10:22p DESK.CPL
INETCPL CPL 292,352 08-29-02 12:00a INETCPL.CPL
INTL CPL 60,928 04-23-99 10:22p INTL.CPL
MMSYS CPL 420,864 04-23-99 10:22p MMSYS.CPL
MODEM CPL 93,248 04-23-99 10:22p MODEM.CPL
NETCPL CPL 14,448 04-23-99 10:22p NETCPL.CPL
ODBCCP32 CPL 41,232 08-08-99 5:17a ODBCCP32.CPL
PASSWORD CPL 47,104 04-23-99 10:22p PASSWORD.CPL
JOY CPL 442,368 10-30-01 8:10a JOY.CPL
POWERCFG CPL 51,984 04-23-99 10:22p POWERCFG.CPL
STICPL CPL 70,656 04-23-99 10:22p STICPL.CPL
APPWIZ CPL 72,192 04-23-99 10:22p APPWIZ.CPL
MAIN CPL 103,424 04-23-99 10:22p MAIN.CPL
SYSDM CPL 387,072 04-23-99 10:22p SYSDM.CPL
MLCFG32 CPL 53,520 07-11-97 12:00a MLCFG32.CPL
TIMEDATE CPL 37,376 04-23-99 10:22p TIMEDATE.CPL
THEMES CPL 15,360 04-23-99 10:22p THEMES.CPL
AUDIOHQ CPL 18,432 03-19-98 1:00a AUDIOHQ.CPL
CTDETECT CPL 223,744 12-08-98 1:53a CtDetect.cpl
SETNOTE CPL 167,936 03-01-00 12:00p setnote.cpl
ACCESS CPL 66,048 04-23-99 10:22p ACCESS.CPL
TELEPHON CPL 14,848 04-23-99 10:22p TELEPHON.CPL
FINDFAST CPL 40,960 02-10-99 5:48a FINDFAST.CPL
QUICKT~1 CPL 314,880 10-03-03 3:14p QuickTime.cpl
TWEAKUI CPL 106,544 06-18-00 2:03p TWEAKUI.CPL
SCMGRCPL CPL 85,504 11-13-97 5:47p scmgrcpl.cpl
NVTUICPL CPL 143,360 05-02-03 3:19p nvtuicpl.cpl
JPICPL32 CPL 61,555 09-16-03 7:01p jpicpl32.cpl
28 file(s) 3,669,219 bytes
0 dir(s) 30,754.03 MB free

Edited by gaelic123, 20 July 2004 - 10:16 PM.

Dell XPS 933Mhz processor, 256 RAM, Windows98se, Linksys Cable/DSL Router,
Norton Internet Security Anti-Virus & Firewall, Adaware, Spybot Search & Destroy, Spywareblaster, Spyware Guard

#8 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,593 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:06:59 AM

Posted 21 July 2004 - 01:32 PM

Please delete this file:

c:\windows\system\setnote.cpl

and see if the error goes away

#9 gaelic123

gaelic123
  • Topic Starter

  • Members
  • 104 posts
  • OFFLINE
  •  
  • Location:Fridley, Minnesota
  • Local time:04:59 AM

Posted 21 July 2004 - 05:47 PM

:thumbsup: Grinler,

That did the trick!! I really appreciate the help.

Thanks so much,

Mary
Dell XPS 933Mhz processor, 256 RAM, Windows98se, Linksys Cable/DSL Router,
Norton Internet Security Anti-Virus & Firewall, Adaware, Spybot Search & Destroy, Spywareblaster, Spyware Guard

#10 thesupe87

thesupe87

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:59 AM

Posted 16 September 2008 - 01:24 PM

Im having this same error message when opening up control panel, but I have windows XP. I've searched my entire hard drive, and there isn't a "setnote.cpl" file.

What else can I try? I'm so sick of the damn popup I have to click ok on, every time I load control panel. I've even edited out every registry entry even minutely relating to IBM ViaVoice.

#11 thesupe87

thesupe87

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:59 AM

Posted 16 September 2008 - 01:35 PM

I fixed it!! Hurray :thumbsup: I'm doing a happy dance right now.

If you are having this problem with Windows XP - install the Powertoy "Tweak UI" from Microsoft. Click the "control panel" section, and then uncheck where it says "setnote.cpl"

That stopped the popup applet - YAY!

Good old google. Problem solved in 15 minutes of researching, and a little bit of my own investigation. the thread here gave me the idea to use TweakUI: http://www.pcreview.co.uk/forums/thread-2200661.php

#12 jetua

jetua

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:59 AM

Posted 02 May 2009 - 04:08 AM

I have the same problem .....
I'm trying to download the batch file - but forum showing error message.
Can anyone help me?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users