Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wndows Vista Operating System


  • Please log in to reply
5 replies to this topic

#1 Bishopar

Bishopar

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:13 PM

Posted 10 March 2008 - 02:25 PM

I will aplogize if I'm in the wrong forums! I have been having problems HP Games(WildTangent) on my new HP Pavilion dv6701us, recently purchased on 2/22/2008. I removed Norton Anti-Virus Protection and download Symantec Endpoint Protection. Now, I have a problem with HP Games(WildTangent). The WildTangent(HP) Games (Polare Bowl, Polar Golf, Fate, etc...)are installed on my pc. I don't have problem with regular games like solitare. I have performed uninstalled and reinstalled of HP Games, System Recovery, and change of video drives to(ftp://ftp.hp.com/pub/softpaq/sp37501-38000/sp37814.exe, which is a older version of video driver than which can on the pc orginially. Everything I have done was recommended by HP Support and did not work. The system recovery I performed took the system back to the factory setting with Norton Anti Virus back on the pc with HP Games(Wildtangent) working. So I had to remove Norton Anti Virus again and download Symantec Endpoint Protection. HP Games (WildTangent) is no longer working properly! When I click to play a WildTangent Games it will load up and then when the games is suppose to start it brings up a Windows Box stating "The program has stop working, A problem caused the program to stop working correctly. Window will close the program and notify if a solution is available." The Symantec Endpoint Protection is offered free by my employer and I can not get the production ID number to used Symantec Endpoint Protection customer support to try and find out what is causing this problem. I load SYmantec on the typical setting, I think it something in Symantec which is causing the program to stop working. If there is any one who can help it would be greatly appreciated.

V/r
Bishopar

BC AdBot (Login to Remove)

 


m

#2 Jacee

Jacee

    Bleeping around


  • Malware Response Team
  • 3,714 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:06:13 PM

Posted 10 March 2008 - 06:16 PM

WildTangent is known for "calling home", so if there is a firewall included with Symantec Endpoint Protection, it may be stopping it.

MS_MVP.gif
MS MVP Windows-Security 2006-2016
Member of UNITE, the Unified Network of Instructors and Trusted Eliminators

Admin PC Pitstop


#3 Bishopar

Bishopar
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:13 PM

Posted 11 March 2008 - 09:21 AM

Jacee,

thank you for reply, I will try and find out where the Firewall is!!

Thank You
Bishopar

#4 Bishopar

Bishopar
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:13 PM

Posted 11 March 2008 - 09:32 AM

Jacee,

If the games are imstalled in on pm pc, should they work any way. I should not have access them form the net.

V/r
Bishopar

#5 rigacci

rigacci

    Fiorentino


  • Members
  • 2,604 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:13 PM

Posted 11 March 2008 - 11:23 AM

We have had more trouble with Symantec Endpoint Protection than with any other upgrade, ever. SEP does not like Symantec Backup Exec either and has created errors, such as preventing all Backup Exec services to start up on reboot of a server. It also prevented some Exchange services from starting on reboot.

SEP is a resource hog. Check out how many processes are running.

In any case, I would advise you to take out the Symantec and install something else, even if it would be a trial version. At least you could see if it allows you to play your game.

If you do decide to uninstall SEP I would also advise searching for NoNav (2.6 is latest I believe). It is writeen by Symantec and will remove all traces of SEP, even the stuff in the registry that usually does not get deleted.

If you are not on a domain, just about any of the free AVs would do.

As far as a Firewall, I had a major problem with ZoneAlarm and have since installed PCTools free Firewall.

Good luck.

DR

#6 samous

samous

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:13 PM

Posted 14 July 2008 - 07:08 PM

I have the same problem. I have a work laptop that I use when I travel. The co installed Endpoint and Fate does not start anymore. Before installing Endpoint on my laptop, I was able to play the game without being connected to the internet (a reply above stated that wild games call home.....).
Any help will be appreciated.

Thanks,




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users