Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Please Help Internet lockup


  • Please log in to reply
2 replies to this topic

#1 blueyedlady

blueyedlady

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:35 PM

Posted 16 March 2005 - 11:47 AM

I have a Dell Dimension 8250 with a Pentium 4 CPU 2.53GHz with 512 MB RAM with Window XP. I DSL so I installed Sygate Firewall and Avast Antivirus software on it before I ever turned on the internet connection. I was using IE6 and Netscape no real problems. Then my daughter put Firefox on it. After this I started having nothing but trouble. I tried to do a system restore to a date prier to the problem but it would not restore. I ran an ad-ware program, an online virus scan, a Trojan scan and everything else I could think of. Finally out of desperation wiped the hard drive (which is no easy task with XP) and did a clean install of XP, reinstall my software, changed my firewall to Zone Alarm and my anti-virus to AntiVir Personal Edition and of course reinstalled Firefox. Now again when I am online for about 45 minutes my browser just stops working. Like right now I can still type this message but when I click send it wont do any thing just stay on this page. If I open a new firefox browser page it will be blank and say done at the bottom if I try to open an IE window it will come up “The page you are looking for is currently unavailable”, but my internet connection is fine. I checked and yes, when my browser quits responding I have ping. I have tried shutting down my firewall and I still can not go anywhere. I can still use the page I am on, as far as typing or if it is a game like, yahoo Pinochle, I can continue to play the game I am on but when that one is finished I can not go to another room. I have checked my firewall and it is set up for internet connection with no time limits. Please can someone help me. Oh and my daughter also installed xIRC. The only other software on my computer is Adobe Acrobat 6.0 Pro, Easy CD Creator 5 Basic, Microsoft Office XP Pro with FrontPage and Microsoft Streets and Trips. :thumbsup:

BC AdBot (Login to Remove)

 


#2 Tiberia

Tiberia

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:01:35 PM

Posted 16 March 2005 - 02:10 PM

I have a Dell Dimension 8250 with a Pentium 4 CPU 2.53GHz with 512 MB RAM with Window XP. I DSL so I installed Sygate Firewall and Avast Antivirus software on it before I ever turned on the internet connection. I was using IE6 and Netscape no real problems.

It seems you have no problems with your system but it is possible that you have not configured Zone alarm pro firewall... open zone alarm pro and go to the program control tab...
Here go to the programs tab...
And check that the "generic host process for win32 services" has been given server and access rights if no click to give it the access to the internet...other wise no internet activity can take place with out this...
but u said that you have disabled zone alarm and it is still not possible to access the net then it has something to do with the firfox browser that you have installed.
to my experience it is a stupid browser...
try mozila instead it is a perfect. browser...
"Tiberia"

#3 Talon

Talon

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:01:35 PM

Posted 16 March 2005 - 03:56 PM

I have personaly had nothing but trouble with Zone Alarm. Ever since 3.0
it would shutdown my entire LAN but allow internet to work. Uninstall Zone Alarm and still my network would not see any other PC's. Reformat the drive and I can see the network again, install Zone Alarm and then can't see anything. I gave up after a few hours of going through every single option and numerous settings. Yes I did make my network completely open on Zone Alarm and still couldn't hit other PC's on it. Even Sygate's Firewall isn't that good.

Try reformating again and install everything but firewalls and see if you still have the problem. Firefox is ok, but not great. I never had the problem you are having though. Zone Alarm is trash in my opinion.

If you are behind a router, firewalls are not completely needed but just a bit of added security.

Firewalls are nice when they actually work, not many out there that are good for free. I stopped using them myself. Good anti-Virus and a good router are all you really need. that and don't ever keep personal info on your PC.

Edited by Talon, 16 March 2005 - 03:57 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users