Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My Computer Has So Many Problems (malware)


  • This topic is locked This topic is locked
2 replies to this topic

#1 Tazmaniak89

Tazmaniak89

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:california
  • Local time:09:44 AM

Posted 09 March 2008 - 07:07 PM

Windows Explorer keeps getting a message saying it needs to shut down. When shutting down or restarting, I get an end task "sample" message. It won't connect to the internet....and now the desktop background is in "active desktop recovery."

And it has no protection or anything to scan it with. I have no idea what to do anymore, I'm about to throw the computer out the window -.- I know it's most likely malware...but I have no scanner. I know which scanner I could use...but I can't connect to the internet to get one. What do I do? =(


The laptop that needs fixing is a Dell Latitude D600
Windows XP Home sp2

BC AdBot (Login to Remove)

 


#2 Tazmaniak89

Tazmaniak89
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:california
  • Local time:09:44 AM

Posted 09 March 2008 - 08:09 PM

My other post has been up for over a week now with no response...so I guess this one will be too?

#3 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,960 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:12:44 PM

Posted 15 March 2008 - 09:22 PM

Hello Tazmaniak89 and welcome to BC :flowers:

Sorry about the delayed response. We are all volunteers here and sometimes things slip past us. I see that you have an HJT log here: http://www.bleepingcomputer.com/forums/t/133039/i-had-xp-antispyware-removed-it-computer-still-slow-hijackthis-log/ Please follow Grinler's directions in the last post of that thread and reply in that thread. To avoid confusion, I am closing this thread. Good luck with your log.

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users