Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Displaying A Different Lang. On Only Some Things?


  • Please log in to reply
1 reply to this topic

#1 cmarti6

cmarti6

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:03:49 PM

Posted 09 March 2008 - 01:15 PM

Hi! Hopefully someone can help me with this problem I'm having. Here's some background:

About a week ago I opened a message on MySpace and all of my problems started from there! I got the virus "trojandownloader" and successfully removed it (by a very long process of reading things on Bleeping Computer, figuring things out myself, and talking to my very computer-literate father.) I finally had to restore Windows and now everything seems to be working okay.

So now my problem is that some things on my computer aren't in English anymore. They display in characters. Some examples are the tool that manages my wireless internet connection (where you can click on it and repair), my windows security (where you can change firewall settings).

It looks like all of my language settings are correct.

Anyone have any reasons why my computer is doing this or any suggestions to fix it?

Thank you very much!!!

BC AdBot (Login to Remove)

 


m

#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,077 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:03:49 PM

Posted 09 March 2008 - 07:27 PM

There were 2 threads about this in the last several months, but I can't seem to find them when I search the forums. It had to do with several changes inside of Windows that specified the language options. As I recall, we were able to fix one, but the other one had to either do a repair install or a clean install to fix it.

I hope that someone will come along who can remember the areas that these threads addressed. Good luck!
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users