Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem With My Monitor...


  • Please log in to reply
3 replies to this topic

#1 GTS

GTS

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:05:50 PM

Posted 08 March 2008 - 12:24 PM

Everything was just fine yesterday, but when I turned it on this morning, I noticed it was fluttering a little bit...So, I turned it off and turned it back on. That worked for a second...Then, all of a sudden, it went black. The Power light was still on..The monitor was just completely dark..

If I Looked closely, I could still see that it was on, just extremely dark....

So I turned it off and on again...Some deal. It came on for a few seconds, then went dark again.

So while it was dark, I managed to turn down the brightness on the monitor....Turned it off and on again, and at least this time, it stayed on...

So, I decided to turn the brightness up again, but as soon as I did that, it went black again after a few seconds...

So I Turned the brightness down and here I am....I also noticed that even with the brightness turned down, the monitor is still fluttering a little bit...

It's weird...I never had this problem before. it was fine just last night, and now out of no where these problems start up...

I can see down at the bottom of the screen there is a slight orange hue...

Edited by GTS, 08 March 2008 - 12:52 PM.


BC AdBot (Login to Remove)

 


#2 GTS

GTS
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:05:50 PM

Posted 08 March 2008 - 01:00 PM

Ok, well it stopped "fluttering"...And I managed to put the brightness and contrast up a little bit...I don't want to go all the way just yet...

I'll see how it goes...Any ideas what the problem might have been, though?

#3 GTS

GTS
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:05:50 PM

Posted 08 March 2008 - 01:39 PM

Nevermind..

It happened again....And now when it goes off, I can't even see a little bit...

everytime I turn it back on, it stays on for about 3 seconds. I managed to see that the contrast is at 0, and brightness near 0...But it doesn't look like that all...had to grab my old monitor just to post this...

#4 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,133 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:05:50 PM

Posted 08 March 2008 - 05:34 PM

Is this LCD or CRT? Sounds like your monitor is dying use your old one until your check from the government arrives (If your old enough to be working :thumbsup: )
Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users