Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Logon Failure


  • Please log in to reply
4 replies to this topic

#1 edbrycem

edbrycem

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:26 PM

Posted 08 March 2008 - 10:16 AM

Hello all! does anybodt know what I can do to fix a "user profile service failed the logon", User profile cannot be loaded. I am fixing this for a friend. He didn't have AV update and was using surfung regularly. When i got it It started w/ a boot up in about 45 min. but I was able to logon on. All I did was reboot it after I disabled some start up items that didn't need to be running on start up. (yahoo IM MSN IM) just things like that. I tried going through safe mode and scanning it w/ AVG from the internet but i learned that i cant install in safe mode. so that didn't work. I thought maybe scanning it would help. He also has no restore points to fall back on. Any ideas would be great. Thanks

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:03:26 PM

Posted 08 March 2008 - 10:46 AM

Can you create a new profile to work from?
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 edbrycem

edbrycem
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:26 PM

Posted 08 March 2008 - 11:23 AM

I don't think so. When it tells me it wasn't loaded it, if i click ok it restarts and does the same thing over again. In safe mode I try adding another acct. and when i click "manage other accts. it does nothing. But it will let me change my admin. pass and user. There is only 1 acct and it is the administrator.

#4 edbrycem

edbrycem
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:26 PM

Posted 08 March 2008 - 11:56 AM

Is there a way to start IE from command prompt?

#5 edbrycem

edbrycem
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:26 PM

Posted 08 March 2008 - 12:34 PM

I forgot to mention, if it's worth anything, when i boot up in safe mode it tells me my user profile wasn't loadd correctly




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users