Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Shutting Down Problems


  • Please log in to reply
2 replies to this topic

#1 escalator

escalator

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:20 PM

Posted 08 March 2008 - 02:34 AM

Well i am currently using a laptop. It is a Acer aspire 5585WXMI.

Recently i am encountering problems in shutting it down. The screen will show that it is shutting down, but the computer would just not power off. I have to manually press the on/off button to shut it down. I have even waited for one hour for the power to be off, but it just cant power off by itself.

Anyone can help? Thanks.

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:01:20 AM

Posted 08 March 2008 - 07:40 AM

These problems are usually caused by a program not terminating properly - which prevents Vista from closing gracefully. I'd suggest checking your Event Viewer for errors around the time that you try to shut it down. Go to Start and type in "eventvwr.msc" (without the quotes) and press Enter. Then click on the Windows logs and look for errors in the System and Application log files.

Another way to troubleshoot this would be to close all open applications before trying to shut down. If it shuts down, then it was one of the open applications that was causing it. If it doesn't shut down, then try closing all the stuff in the System Tray (by the clock) and then try to shut down. If that doesn't work, then go to the Processes Tab in Task Manager (Ctrl-Alt-Del) and start ending the processes there. After a bunch of attempts you should be able to locate the offending item.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 wrinklymike

wrinklymike

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Worcester UK
  • Local time:12:20 AM

Posted 10 March 2008 - 04:42 AM

I had the same problem, unforetunately I only cured it by reinstalling everything.

I tried the event log, nothing, I tried task manager nothing running.

I carefully checked all legacy hardware for Vista compatible drivers and was able to reconnect everything.

This worked for me I make to claim to expertise, and do not infer that this will be your solution.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users