Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mouse Not Functioning


  • Please log in to reply
1 reply to this topic

#1 priker

priker

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Rochester, NY
  • Local time:06:20 AM

Posted 07 March 2008 - 03:34 PM

Greetings:
I will try to be as concise as possible. I have an IBM T30 laptop running XPPro-SP2. I am up2date with WINUpdates. Last week this condition began: My mouse no longer "moves" the cursor. I have tried 3 different "style" mice -- my normal Kensington laser mini wireless USB, a PS/2 MS mouse and a logitec 9-pin serial mouse all to no avail. However, when I am located near my desktop PC and, with my network running, I use a program from Sourceforge called Syngery. That allows me to use my "desktop" mouse on my laptop PC and, Behold!, it works. That is I can click and navigate the cursor on my laptop. Just a side note, the "Trackpoint" mouse control on the laptop has never worked EXCEPT for a few seconds while at the end of a "boot up". I suspect that maybe an IRQ clash is there but I don't know how to find it. Or the driver may be corrupted (I have reloaded more than once). I have run in safemode with no change.
I hope someone out there can help. BTW,I have NO system restore points to return to. I have also looked for, via Spybot and Adaware and aVast AV any problems in that vain. Any ideas?

BC AdBot (Login to Remove)

 


m

#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:06:20 AM

Posted 08 March 2008 - 04:59 PM

With Synergy, the mouse is still physically attached to your desktop, right?
Open Device Manager and expand all of the +'s. Look for yellow exclamation points. These will indicate the problem devices and drivers
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users