Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Question About Memory


  • Please log in to reply
3 replies to this topic

#1 katiecalf

katiecalf

  • Members
  • 84 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:09:02 PM

Posted 07 March 2008 - 10:08 AM

I have an old Dell Inspiron 3800 notebook that I took to a local computer guy to do some repairs on, I had gotten a 3800 for parts so he switched out the case and the motherboard from the celeron in the parts one to the Intel one I had in it originally. It worked but not like it had before but I gave it to a friends kids at Christmas and it had been working okay then out of a clear blue 2 months after they had it the BSOD appears. I tried things suggested on here, then just put it away and chalked it up to old and whatever. Well I took it out again last night and tried the memory again. If I take out one stick of 256 and run it the machine runs fine so I thought it was the one memory bank bad, but this morning I switched out the 2 and the one I thought bad is running fine. I do think they are different types? one being pc100( can't read it only had PNY 16X8S1EG4N/4 NTE on it) and the other a MUSE pc-133 (MUM256SOL(256 SDRAM)but both 256. Could this be the problem or could it be a bad slot, and if bad slot can we get that replaced? Thanks!

BC AdBot (Login to Remove)

 


#2 ucanfixit

ucanfixit

  • Members
  • 144 posts
  • OFFLINE
  •  
  • Local time:10:02 PM

Posted 07 March 2008 - 11:10 AM

If it ran OK for a period of time, I doubt there is a memory conflict; however, download and run this utility to identify each memory chip: http://www.snapfiles.com/reviews/AIDA32/aida32.html
Note: Installation is not required to run this utility

You also might want to consider placing each chip in just the second slot and trying to boot. Now I understand that some PCs have strict rules about where the memory must go but in looking at your owner's manual, I don't think that rule applies to your laptop because there is a statement that references your original RAM is designed to run in either DIMM A or DIMM B slot: http://support.dell.com/support/edocs/syst...ar/en/index.htm

Edited by ucanfixit, 07 March 2008 - 11:10 AM.


#3 katiecalf

katiecalf
  • Topic Starter

  • Members
  • 84 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:09:02 PM

Posted 07 March 2008 - 12:05 PM

tried starting with PNY memory stick in B slot but computer wouldn't even boot up lights came on for about 5 seconds then went out and nothing changed sticks and would boot with the MUSE but screen froze in black so had to shut down. So then went ahead and put both in with the muse in the B slot and the PNY in the A slot, but got an error message on black screen and couldn't read it fast enough said something about running with diminished memory, and when you check properties on MY Computer shows only 256. However I did download and run your utility and it recognizes both sticks of memory. I have attached the report in HTML , hope that will work . Now though I went to reboot and I am back to what started causing all these problems way back. I have the black windows screen with the following message

Window could not start because of the folloing file is missing or corrupt?
System32\Drivers\pci.sys

You can attempt to repair this file by starting Windows Setup using the original Setup CD-ROM
Select r at the first screen to start repair

OH MY back to square one when it comes up with that message you cannot even reinstall repair or do anything with the windows disk in the cdrom drive it says cannot proceed with installation there is a file missing.

I Just took out the MUSE stick in slot B put the PNY in slot A and the computer just booted with a message that the memory had changed hit F1 which I did and it is running normal so I am strongly thinking something wrong with the B Slot
what do you think?

Attached Files



#4 ucanfixit

ucanfixit

  • Members
  • 144 posts
  • OFFLINE
  •  
  • Local time:10:02 PM

Posted 07 March 2008 - 12:58 PM

I only see 1 memory stick identified in the report so I guess you never ran it with the other stick inserted by itself. Here's the one that I could see:

Memory Module Properties:
Serial Number None
Manufacture Date Week 1 / 2002
Module Size 256 MB (2 rows, 4 banks)
Module Type Unbuffered
Memory Type SDRAM
Memory Speed PC133 (133 MHz)
Module Width 64 bit
Module Voltage LVTTL
Error Detection Method None
Refresh Rate Normal (15.625 us), Self-Refresh
Highest CAS Latency 3.0 (7.5 ns @ 133 MHz)
2nd Highest CAS Latency 2.0 (10.0 ns @ 100 MHz)

Memory Module Features:
Early RAS# Precharge Not Supported
Auto-Precharge Supported
Precharge All Supported
Write1/Read Burst Supported
Buffered Address/Control Inputs Not Supported
Registered Address/Control Inputs Not Supported
On-Card PLL (Clock) Not Supported
Buffered DQMB Inputs Not Supported
Registered DQMB Inputs Not Supported
Differential Clock Input Not Supported
Redundant Row Address Not Supported

So, you can either try rerunning the utility with the other stick in slot A or just go with your assumption that it probably is a bad slot.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users