Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Com Surrogate Error


  • Please log in to reply
No replies to this topic

#1 drkmage

drkmage

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:hawaii
  • Local time:05:47 AM

Posted 07 March 2008 - 12:19 AM

Everytime I plug in my western digital extrenal HD(1.5T) I get this error after awhile COM Surrogate. anyone know what that is? or how I can stop it. also after a few times it seems windows explorer stops working and resets itself. Its a brand new acer laptop with windows vista on it. it has not been upgraded yet since I dont have "Public" internet access.( im currently in Iraq). I can DL some updates but dont know what would work to fix this problem. Any help would be appreciated.
If you can read this, Thank a Teacher!
If your reading this in english, thank a Soldier!!

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users