Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Audio Device


  • Please log in to reply
1 reply to this topic

#1 kk1801

kk1801

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:35 AM

Posted 06 March 2008 - 09:53 PM

I found there is no sound on my Sony VGN-S360P. In Control Panel, under Volume, I found : No Audio Device. I do not know how it vanished. Is there a way to get it back by downloading it from somewhere. I am travelling, so I have no access to original system discs.

BC AdBot (Login to Remove)

 


#2 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'


  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma
  • Local time:05:35 AM

Posted 07 March 2008 - 07:21 AM

Hi kk1801, welcome to BC.
You can download the audio drivers for XP here.
All other drivers are available at the same site.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users