Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Media Player


  • Please log in to reply
1 reply to this topic

#1 paco84

paco84

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:04:10 AM

Posted 06 March 2008 - 09:08 PM

When I play any type of video on WMP10 it plays fine until I pause it, when unpausing video it p;ays really slow as if my computer is using all it memory. Also when I play mp3 my computer using all it ram just to run WM10 when playing mp3s. The funny thing is when playing it doesn't use all my ram until I pause it. And with mp3's it uses mp3's It uses it right away.
Please Help!!

BC AdBot (Login to Remove)

 


#2 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:04:10 AM

Posted 07 March 2008 - 07:05 AM

Update to Windows Media Player 11.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users