Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Connection Problem With Windows Vista


  • Please log in to reply
3 replies to this topic

#1 kayleigh

kayleigh

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Local time:07:41 AM

Posted 06 March 2008 - 04:00 PM

Hi
My friend has windows vista and they cannot connect to the internet. Their computer was repaired recently and since it came back the internet no longer works.
I have phoned their internet provider and go through all the options and still no luck with connection.

The modem is working fine and the computer is fine but we still can't connect to the internet.
The modem is cable.

Can anyone help please

BC AdBot (Login to Remove)

 


#2 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:07:41 AM

Posted 06 March 2008 - 07:04 PM

Have you rebooted the modem? I'm on cable and have to do that occasionally. Unplug the modem. Wait 30 seconds and then plug it back in.

#3 kayleigh

kayleigh
  • Topic Starter

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Local time:07:41 AM

Posted 07 March 2008 - 07:15 AM

Yes we did reboot modem. Is it possible that when the tower unit was repaired they changed something inside so that the internet is blocked.

This driving me mad, I keep ringing call centre after call centre and still having no luck.
Don't know what else to do now. :thumbsup:

#4 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'


  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma
  • Local time:07:41 AM

Posted 07 March 2008 - 08:18 AM

Hi kayleigh.

Is it possible that when the tower unit was repaired they changed something inside so that the internet is blocked.

Anything's possible but i'm sure it was unintentional. :flowers:
Do you know what repair was done?
Does the modem use a usb connection or on-board ethernet?
Does the modem show activity via the lights?
What's the make and model of the computer itself?
Sorry if this seems like I'm playing 20 questions but to go any further we need more info. :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users