Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot Connect To Internet - Cannot Do Virus Scan


  • Please log in to reply
1 reply to this topic

#1 DB Whitehead

DB Whitehead

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:12 AM

Posted 06 March 2008 - 02:34 PM

(Updated - i've added scan results from ComboFix and a Hijack log from after...)

This came up upon turning on my machine last night. The windows security alert says i have no active firewall. If i try to activate the Windows firewall, it cannot start the service. I cannot start it from Services directly. The Trend Micro firewall settings access is greyed out, so i can't do anything with it. It says it is off.

I cannot connect to the internet. My network connection cannot connect ( i can connect to my home network if i use a static ip, but not get out to the internet. Same with wireless) all other machines on the network can connect without a problem. Network connection "Repair" says it cannot obtain an IP address. The wireless is a seperate device (Intel), the nic is integrated (RealTek) same results on both.

WebRoot only showed a few cookies which i removed.
I ran Registry Mechanic and had it repair what it found - nothing above a medium level of concern.
The bad stuff...
My TrendMicro scan will not work - it starts and then fails within 5 minutes. I tried a complete reinstall, same result.
I am afraid to plug into my cable modem directly as i am afraid of unleashing the demons.
So, i cannot run an online scan. Is there something i can do to safely get me connected and do that?
BTW - HiJackThis.exe was erased from my utilites folder - the last log i ran was still there, so i know i'm not crazy.... I had to load it from a CD.

Thanks for your help!

DB

Attached Files


Edited by DB Whitehead, 06 March 2008 - 06:57 PM.


BC AdBot (Login to Remove)

 


#2 rookie147

rookie147

  • Members
  • 5,321 posts
  • OFFLINE
  •  
  • Local time:05:12 PM

Posted 24 March 2008 - 05:15 PM

Hello there and welcome to BleepingComputer. My name is Charles and I will be dealing with your log today.
As you can probably see our HijackThis Team is incredibly busy at the moment, but I apologise for the delay you have experienced. If you are still having problems please post a brand new HijackThis log as a reply to this topic. Before posting the log, please make sure you follow all the steps found in this topic:
Preparation Guide For Use Before Posting A HijackThis Log
Thanks,
Charles

If you are pleased with the service I have offered, you may like to consider making a donation. Posted Image
Posted Image





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users