Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My Music Folder Seems Empty But Isn't Hidden


  • Please log in to reply
5 replies to this topic

#1 kLipzE

kLipzE

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:32 PM

Posted 05 March 2008 - 11:26 PM

Got a bit of a weird one here. I just installed iTunes so I could get my new iPod filled up and as I tried to add my music folder to the library, nothing happened. I went to My Music folder and it appears to have NO MUSIC IN IT!?!?!?

So, I opened up Winamp and tried playing my collection already in there and everything plays fine. As you can see from the pictures below, the songs in winamp link to the my music folder so they are there... just not visible?

My Music Folder pic
Command Prompt verification pic
Winamp Proof that files do exist

There must be some way to get that folder to show files in it... I can open the folders in the My Music folder if I go to them directly but they are not visible in the My Music folder itself. I know there are files in this folder, I just can't see them and the computer can't find them. Please help!

Thanks,
kLipzE

BC AdBot (Login to Remove)

 


#2 Tomo2

Tomo2

  • Members
  • 402 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wanganui, Aotearoa NZ
  • Local time:08:32 AM

Posted 06 March 2008 - 12:01 AM

Maybe out of sync library?
Have you tried looking under
C:\Documents and Settings\All Users\Documents\My Music\
or maybe linked to second set of settings like C:\Documents and Settings\Drew Anderson.<computer name>\My Documents\My Music

Edited by Tomo2, 06 March 2008 - 12:04 AM.

L&P, World Famous in New Zealand since ages ago!
Posted Image
Avast! Antivirus : Spybot S&D : Trend Micro Housecall : Hosts file : HiJack This
Don't be too open minded - your brains will fall out


#3 kLipzE

kLipzE
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:32 PM

Posted 06 March 2008 - 02:11 AM

Maybe out of sync library?
Have you tried looking under
C:\Documents and Settings\All Users\Documents\My Music\
or maybe linked to second set of settings like C:\Documents and Settings\Drew Anderson.<computer name>\My Documents\My Music

I tried looking under C:\Documents and Settings\All Users\Documents\My Music\ but I don't have that directory.

Not sure what you mean by linked to a second set of settings? There's only one folder that contains all my documents (including My Music) so I don't have anything linked.

Any other ideas?

Thanks,
kLipzE

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,280 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:32 PM

Posted 06 March 2008 - 08:41 AM

Hmmm...I think I'd uninstall iTunes...and see if My Music recovers.

If so, I would then reinstall iTunes and check the result.

If not, then I think I'd try running sfc /scannow to replace possible corrupt system files.

LEARN how to use SFC.EXE (system file checker) in this article! - http://www.updatexp.com/scannow-sfc.html

Louis

#5 kLipzE

kLipzE
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:32 PM

Posted 07 March 2008 - 12:47 PM

Just ran chkdsk and it seemed to have fixed the problem.

Thanks guys,
kLipzE

#6 hamluis

hamluis

    Moderator


  • Moderator
  • 56,280 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:32 PM

Posted 07 March 2008 - 01:25 PM

Well done, happy computing :thumbsup:.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users