Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Iexplore.exe Issues


  • Please log in to reply
5 replies to this topic

#1 Mikeb365

Mikeb365

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:12:32 AM

Posted 05 March 2008 - 04:21 PM

I am having problems opening an expolorer window. I have isolated it and connected the problem to several instances of IEXPLORE.EXE running simultaneously in task manager. Once I delete these frem task manager I can open an explorer window. IEXPLORE.EXE is located in CV:/windows/prefetch and C:/program files/internet expolrer. What do I do to correct this situation. I appreciate your help.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,403 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:32 AM

Posted 05 March 2008 - 04:23 PM

Did you check for malware?

What version of IE is installed?

Is Windows current with critical updates?

Louis

#3 Mikeb365

Mikeb365
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:12:32 AM

Posted 05 March 2008 - 05:46 PM

Hi Louis,
Thanks for the reply. I am using internet Explorer v6 and am up to date with security updates. I have Norton anit virus 360 and well as Spybot, AdAware, SpywareGuard anSpyware Blaster. I have run all with none finding anything unusual. Spybot keeps coming up with a Windows Security issue which re-occurs everytime I run Spybot.

Regards, Mike

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,403 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:32 AM

Posted 05 March 2008 - 06:45 PM

Thanks.

Open Task Manager and tell me how many instances of iexplore.exe are running right now. Please pay attention to spelling.

I just did a test on my system. I opened another window of IE, using the Start menu...and another instance of iexplore appeared in Task Manager, which makes sense to me. Make sure that you are looking at the processes tab.

Can this apply to your situation?

The path for the prefetch folder should just be C:\Windows\Prefetch, I'm hoping that V in your path is a typo :thumbsup:.

Louis

Edited by hamluis, 05 March 2008 - 06:47 PM.


#5 Mikeb365

Mikeb365
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:12:32 AM

Posted 05 March 2008 - 06:55 PM

I currently have 3 instances running. I also have 3 windows open. I tried opening a 4th window and it would not open, but a 4th instance or IEXPLORER.EXE appeared. The V is a typo.

Mike

#6 hamluis

hamluis

    Moderator


  • Moderator
  • 55,403 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:32 AM

Posted 05 March 2008 - 07:53 PM

Well, I know that the default IE download number is two...but I've not experienced a limitation on number of windows open (unless every window is considered a download).

You may want to try a repair of IE, How to reinstall or repair Internet Explorer and Outlook Express in Windows XP - http://support.microsoft.com/default.aspx?kbid=318378

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users