Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Epson 2580 Scanner Will Not Install


  • Please log in to reply
2 replies to this topic

#1 london92

london92

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:49 AM

Posted 05 March 2008 - 12:28 AM

I have an Epson 2580 scanner that had to be uninstalled and re-installed every few uses so many times that the installation discs finally stopped working.

I go the drivers for 98SE from the Epson web site. They worked for years.

I now have Vista. The 98 SE drivers actually worked the first time. Then the scanner did what it has always done after a few uses -- nothing -- and I downloaded the Vista drivers, did a clean uninstall, and loaded them.

Now, on each attempt, one or more of the six unzipped installation folders stops before the installation process can complete.

In the meantime, every dialog box I see tells me that everything is good to go until I click on the desktop icon. Then Vista tells me that the scanner has stopped working, and offers nothing in the way of possible solutions.

I love it -- the 20 MB driver folder install process stops about two thirds of the way through to ask me if I want to continue. If I click "no," the install process continues anyway, and the green progress bar never does make it to the end of the window.

Is there a way to make the thing work again? Is there a solution besides buy another scanner? That is not an option. I don't have money to throw at problems like this, and long ago ran out of time to deal with them.

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:12:49 PM

Posted 05 March 2008 - 07:29 PM

I really doubt that you're going to get that old thing to work with Vista for any period of time I don't use Vista to know if it has a Compatibility Wizard like XP does
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 wrinklymike

wrinklymike

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Worcester UK
  • Local time:11:49 AM

Posted 09 March 2008 - 05:49 AM

I had te same problem with a canon scanner.

I resolved my problem by removing all refs to canon in the registry. Start regedit, edit, find then keep clicking find next untill all references to your printer/scanner are removed.

I then reinstalled the latest drivers and from Canon.

My software is canontoolbox, I right clicked the icon on the start menu and clicked run as admistrator.

After three days of loading and unloading drivers etc. it worked.

I make no claim that this will work for anybody else, but its worth a try.

Good luck


Mike

The oldest surfer in town




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users