Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

spooler service


  • Please log in to reply
3 replies to this topic

#1 daddycool

daddycool

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:41 PM

Posted 15 March 2005 - 10:53 AM

when trying to reinstall a lexmark x1150 all in one printer a box comes up and says spooler service is not running would i like it started yes or no klick on yes .... nothing happens have looked in help screen not much help :thumbsup:

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,541 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:11:41 PM

Posted 18 March 2005 - 12:05 AM

Do you have a service called LexBce Server? If so is it turned on ? Lexmark printers install a service called LexBce Server and make the print spooler dependent on it. If its not started, print spooler wont start.

#3 NASIER EDUN

NASIER EDUN

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:41 PM

Posted 18 March 2005 - 06:29 PM

I MY NAME IS NASIER,GO TO LOCAL MACHINE/SYSTEM/CURRENT CONTROL SET/CONTROL/PRINT/ENVIRONMENT/WINDOW NT86/DRIVERS/VERSION-3
DELETE ANYTHING IN THE RIGHT PANEL,DO NOT DELETE VERSION-3.
THEN GO TO START/RUN/C:\ ENTER/CLICK ON WINDOWS CLICK ON SYSTEM32/
RIGHT CLICK ON SPOOL CLICK ON EXPLORE ANYTHING THAT YOU SEE IN THOSE FOLDERS DELETE THEM NOT THE FOLDER ITSELF.
THEN GO DOS PROMPT AND TYPE IN SC CONFIG SPOLLER DEPEND= RPCSS
HIT ENTER.THEN TYPE IN NET START SPOOLER.NOTE THE SPACE AT DEPEND=
THEN LOAD YOUR DRIVER. GOOD LUCK .FI NOT GET BACK TO ME

#4 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,541 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:11:41 PM

Posted 19 March 2005 - 01:33 PM

Great advice...I am assuming removing the entries here:

HKEY_LOCAL MACHINE/SYSTEM/CURRENT CONTROL SET/CONTROL/PRINT/ENVIRONMENT/WINDOW NT86/DRIVERS/VERSION-3

removes the driver from the registry?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users