Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My Computer Needs Fixin'


  • This topic is locked This topic is locked
3 replies to this topic

#1 Greenwood99

Greenwood99

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:17 PM

Posted 04 March 2008 - 05:54 PM

So I let my McAfee subscription run out awhile ago and I never bothered to renew until recently, but I can't get it to install on my computer. I've done pretty much what it said to do before posting a log, but the Spybot program doesn't seem to run when I click on it and the Spygate firewall says the windows doesn't recognize it as a vaild win32 application or some such.

Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 5:44:49 PM, on 3/4/2008
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v7.00 (7.00.6000.16574)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\Program Files\Lavasoft\Ad-Aware 2007\aawservice.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\ctfmon.exe
C:\WINDOWS\system32\LEXBCES.EXE
C:\WINDOWS\system32\LEXPPS.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\PROGRA~1\McAfee\MSC\mcmscsvc.exe
C:\WINDOWS\System32\svchost.exe
C:\Program Files\QuickTime\qttask.exe
c:\PROGRA~1\mcafee\msc\mcuimgr.exe
C:\Program Files\Internet Explorer\iexplore.exe
C:\Documents and Settings\Greenwood\Local Settings\Temporary Internet Files\Content.IE5\J30WGW85\HiJackThis[1].exe

O2 - BHO: Spybot-S&D IE Protection - {53707962-6F74-2D53-2644-206D7942484F} - C:\Program Files\Spybot - Search & Destroy\SDHelper.dll
O4 - HKLM\..\Run: [Windows Defender] "C:\Program Files\Windows Defender\MSASCui.exe" -hide
O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\qttask.exe" -atboottime
O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [SpybotSD TeaTimer] C:\Program Files\Spybot - Search & Destroy\TeaTimer.exe
O9 - Extra button: (no name) - {DFB852A3-47F8-48C4-A200-58CAB36FD2A2} - C:\Program Files\Spybot - Search & Destroy\SDHelper.dll
O9 - Extra 'Tools' menuitem: Spybot - Search && Destroy Configuration - {DFB852A3-47F8-48C4-A200-58CAB36FD2A2} - C:\Program Files\Spybot - Search & Destroy\SDHelper.dll
O15 - ESC Trusted Zone: http://*.update.microsoft.com
O18 - Protocol hijack: cdo - >IT00H20MH8IH5-1HT1G8IT{-H0N0HFIH62PH}
O18 - Protocol hijack: file - FILE>{79PHCNMH-IHW9-H1MG-IT82H00MH0IHW{PHT}
O18 - Protocol hijack: ftp - >IT{PH9NMHBIH9-1HTMG8I82-H0NMH0IHW90H}
O18 - Protocol hijack: http - {7PHANMH5-HW{PH11GE-8{PH-00HAIH4{PH0M}
O18 - Protocol hijack: its - >IT14H2N1HBIH8-1HT0GAIT{-H000H8IH49PH}
O18 - Protocol hijack: mk - {7IT{PHEN-HAIH-11HT-GCI2-0HAN0H4IH90P}
O18 - Protocol hijack: res - >I050H3NMH9IH5-1HTMGBI82-H0NMH0IHW{0H}
O18 - Protocol hijack: tv - {HBIH08PH-MG4I-11H2-MHDIH00PH4MGBIT6P}
O18 - Protocol hijack: wia - >I3{3HANMH9IH7-4H0MGAI76-H2NMHAIHW{PH}
O23 - Service: Ad-Aware 2007 Service (aawservice) - Lavasoft - C:\Program Files\Lavasoft\Ad-Aware 2007\aawservice.exe
O23 - Service: ASP.NET State Service (aspnet_state) - Unknown owner - C:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\aspnet_state.exe (file missing)
O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Common Files\InstallShield\Driver\1050\Intel 32\IDriverT.exe
O23 - Service: LexBce Server (LexBceS) - Lexmark International, Inc. - C:\WINDOWS\system32\LEXBCES.EXE
O23 - Service: McAfee Services (mcmscsvc) - McAfee, Inc. - C:\PROGRA~1\McAfee\MSC\mcmscsvc.exe

--
End of file - 3046 bytes

I know there's something wrong with my computer and I'd just like to fix it. Any help would be appreciated. Thanks.

Also, when I did that housecall scan, it found two vulnerabilities which were something like "Vulnerability in windows kernal that can elevate privlege and denial of service" The second said the first without denial of service and it had "931784" attached to it. When tried to fix it with the downloads, it would fail because of the file was corrupt or something.

Edited by Greenwood99, 04 March 2008 - 06:20 PM.


BC AdBot (Login to Remove)

 


#2 Greenwood99

Greenwood99
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:17 PM

Posted 08 March 2008 - 04:11 PM

I know it hasn't been exactly five days yet, but I thought I might add that I could not boot up my computer in safe mode(I got a stop error) and also system restore does not work as well. Also I would've changed the name of my topic, but I never bothered to read the guidelines/rules until after I posted it. Sorry.

#3 Greenwood99

Greenwood99
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:17 PM

Posted 11 March 2008 - 06:46 PM

I ended up doing a hard drive wipe with Killbox. Then I reinstalled everything and now it looks like my computer has nothing wrong with it. :thumbsup:

#4 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,618 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:04:17 PM

Posted 24 March 2008 - 02:01 PM

Sorry we were not able to help you, but glad everything is good to go now !




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users