Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Tomtom And Usb


  • Please log in to reply
1 reply to this topic

#1 bryan12

bryan12

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:05 PM

Posted 04 March 2008 - 08:40 AM

hello everybody
this is my first time on here and i need help
my prob is as follows
when i use autoroute 2007 i can,t get my tomtom 920 to work with it
autoroute sayes the port is free but can,t find the gps
tom tom works fine with the tom tom program[tomtom home]
any idea,s how to make it work with autoroute
thanks in advance

BC AdBot (Login to Remove)

 


#2 lowtek_otc

lowtek_otc

  • Members
  • 280 posts
  • OFFLINE
  •  
  • Local time:06:05 PM

Posted 04 March 2008 - 09:27 AM

Contact the Autoroute support. TomTom probably wont help you since it is working with their application. Autoroute should be glad to help since you have a verified working TomTom.

That would probably be the fastest route to fixing the issue rather than a few of us guessing at the options and preferences of the Autoroute program. Unless someone else here has a TomTom and Autoroute.

Edited by lowtek_otc, 04 March 2008 - 09:28 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users