Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

All My Antivirus/spyware Has Been Disabled!


  • Please log in to reply
1 reply to this topic

#1 JF - Vermont

JF - Vermont

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:08:57 PM

Posted 03 March 2008 - 02:29 PM

Help please!

I have a problem that I initially thought was with windows, but I believe it may be a virus. My computer crashed (blue screen o death), and when I restarted it about 20 of the processes that I normally see in task manager did not load up. I had comodo firewall + norton antivirus + spyware doctor set to run at startup, but they will not load up now, and trying to run them manually produces an error message to the effect of "... is not a valid Win32 application"

When I intitially thought that this was a problem with windows (I had recently loaded some updates), I tried to system restore, but to no avail. I have tried to run the copy of hijack this that I had already on my computer, but it gets the same error message as the others. Spybot search and destroy - same story.

I observe an unfamiliar process called hldrrr.exe running, but can't kill it ("access is denied")

What to do?

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:08:57 PM

Posted 05 March 2008 - 08:30 AM

The hldrrr.exe file is likely malware. While awaiting further assistance I'd suggest these free, online scans (to see if you can get any of them to work):


http://housecall.trendmicro.com
http://www.pandasecurity.com/homeusers/solutions/activescan/
http://www.kaspersky.com/virusscanner
http://www.bitdefender.com/scan8/ie.html
http://support.f-secure.com/enu/home/ols.shtml
http://us.mcafee.com/root/mfs/default.asp
http://onlinescan.avast.com/
http://ca.com/us/securityadvisor/virusinfo/scan.aspx
http://www.eset.com/onlinescan/

<links compiled on 02/14/2008>




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users