Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

programs not responding


  • Please log in to reply
4 replies to this topic

#1 cowbite

cowbite

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:53 PM

Posted 14 March 2005 - 07:58 PM

My apologies if this doesn't fit the parameters of the forum... I figured it was the closest shot.

Hello. I'm trying to troubleshoot a problem I've been having
with certain programs that connect to the network. Today,
(while I was filing my FAFSA student aid form, no less)
Internet Explorer froze and I had to kill it in task manager.
While I use Firefox exclusively, the FAFSA website recomended
using IE to insure compatability. At around the same time, my
AIM service went down. Whenever I tried to sign in, it would
get to the 'connecting' stage and freeze. Once again, it had
to be killed using task manager. I then tried to go online
and use the AIM-Express utility... Even it decided not to
work! By this time, I decided it was time to run Symantec
Corporate, Ad-Aware, Spybot, and Microsoft Anti-Spyware. The
first three updated and ran just fine. However, when I tried
to update the Microsoft utility, it froze. Task manager once
again. It scanned just fine, but it simply refused to
download the new definitions. None of the scans turned up
anything more than a few tracking cookies. I decided to take
a look in the task manager. There wasn't an obscene number of
applications running and system resources hovered between 2%
and 5%. Everything seems fine in there. Now, whenever I try
to open IE, it simply won't open. However, it appears in the
processes list of task manager. I use Sygate Personal
Firewall in addition to the Windows XP firewall, and it
reported no abnormal activity. I tried system-restoring to
yesterday, but it is still acting up. I like to think my
computer is a proverbial Fort Knox, so I'm pretty baffled why
it's acting like this. Any help would be appreciated. Thanks.

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:06:53 PM

Posted 14 March 2005 - 08:08 PM

I suggest you post a HijackThis log.
This way, we can eliminate the possibility of spyware/malware, being the cause of your
problem.

Read the pinned post in the HijackThis forum, here
Please read, and follow, all directions carefully.

Then, run a log, and post it in the HJT forum, at this link. Do not, fix anything, yet.
A member, of the HJT Team, will help you out.
It may take a couple of days to get a response, because the HJT Team are very busy. Please, be patient, these people are volunteers. They will help you out, as soon as possible.

NOTE:
Once you have made the post, please, DO NOT make another post in the HJT forum, until it has been responded to by a member of the HJT Team. The first thing they look for, when looking for logs to reply to, is 0 replies. If you make another post, there will be 1 reply. The team member, glancing over the replies, might assume someone is already helping you out, and will not respond. So, just make your post, and let it sit there, until a team member responds. This way you will be taken care of, in the most timely manner.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 cowbite

cowbite
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:53 PM

Posted 14 March 2005 - 08:47 PM

Thank you. My has been posted here: http://www.bleepingcomputer.com/forums/ind...ST&f=22&t=13428

Additionally, I emailed my school's tech people just in case they modified my connection.

#4 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:07:53 PM

Posted 14 March 2005 - 09:28 PM

Are you sure this was not just an intermittent ISP failure?

#5 cowbite

cowbite
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:53 PM

Posted 14 March 2005 - 09:34 PM

Nope. The problem wasn't just about the programs not connecting.... They froze up and could only be closed using the task manager. Additionally, other programs (Firefox, Adaware, Spybot, etc.) work just fine. However, I admit that I know very little about ISPs or my school's network, so you very well could be right.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users