Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Irc And Modem Problem?

  • Please log in to reply
No replies to this topic

#1 shuemoo


  • Members
  • 11 posts
  • Local time:07:13 PM

Posted 03 March 2008 - 01:50 AM

I'm not sure if this is the right area to post, but here goes.

I use Trillian to connect to an IRC highway, get into rooms, and try to access people's files. I type in the triggers but nothing happens after that. I see "person's nick DCC chat (I.P address)", but the directory doesn't appear. I can't seem to connect with the fservs, but everything else is fine (like with half-ops).

I have a westell 6100 modem/router. I don't know if it's Trillian or my modem that's the problem. I tried to connect with my firewall turned off, but that still doesn't work.

So my questions are:
1) How do I find out which is the problem?
2) How do I fix it?

Thanks for reading and hope to hear some replies.

Edited by shuemoo, 03 March 2008 - 09:52 PM.

BC AdBot (Login to Remove)


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users