Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Post, Oh Nos!


  • Please log in to reply
3 replies to this topic

#1 Timaaaaaaay

Timaaaaaaay

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:56 AM

Posted 02 March 2008 - 10:49 AM

so, i got my computer all together, and after a slightly rocky start i finally got it up and running, or so i thought

first it wouldnt take all 4 dimms of ram that i had in there, so i increased the voltage hoping that there just wasnt enough current to the ram. this solved the problem for a few hours, now it wont post at all.

i sent the mobo back thinking that was the issue due to the ram not working and whatnot, but that doesnt seem to be the problem. any other ideas?

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:06:56 AM

Posted 02 March 2008 - 10:54 AM

What's the make and model of the mobo? What chipset does it have? Have you tried loading it with only 2 slots of RAM installed? Have you checked the BIOS updates that are available to see if any of them may address this issue?
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 Timaaaaaaay

Timaaaaaaay
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:56 AM

Posted 02 March 2008 - 12:45 PM

i have tried booting it with all dimm configurations i could think of to no avail

the motherboard is a gigabyte GA-M57SLI-S4 NF570, nforce 570 being the chipset used. i had sent the mobo back for an rma, and received a new one, so i have to conclude that it is not the motherboard unless someone can think of something i am missing. would damage to the processor cause a no post like this?

also, how would i go about flashing my bios if i cant get the computer to boot?

#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:06:56 AM

Posted 02 March 2008 - 05:04 PM

You can't flash if you can't boot.

Disconnect everything but the:
CPU and cooler
Power Supply
CD drive
1 stick of RAM
video card (if it's not onboard)
mouse and keyboard
monitor

See if you can boot with a bootable CD. If so, then it's one of the things that weren't connected that was causing the problem.
If you still can't boot, then it's one of the things that are still connected. You can try different RAM sticks in different slots, and other different components to rule out most of the stuff.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users